


<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.thelastamericanvagabond.com/xmlrpc.php">
	
	
	<!-- This site is optimized with the Yoast SEO plugin v14.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Alleged Salas Family Assailant Previously Worked for US/Israeli Intelligence-Linked Firm</title>
	<meta name="description" content="The alleged gunmen who killed the son of Esther Salas worked for a company of corporate spies tied to intelligence and also to Deutsche Bank." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.thelastamericanvagabond.com/alleged-salas-family-assailant-previously-worked-for-us-israeli-intelligence-linked-firm/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Alleged Salas Family Assailant Previously Worked for US/Israeli Intelligence-Linked Firm" />
	<meta property="og:description" content="The alleged gunmen who killed the son of Esther Salas worked for a company of corporate spies tied to intelligence and also to Deutsche Bank." />
	<meta property="og:url" content="https://www.thelastamericanvagabond.com/alleged-salas-family-assailant-previously-worked-for-us-israeli-intelligence-linked-firm/" />
	<meta property="og:site_name" content="The Last American Vagabond" />
	<meta property="article:publisher" content="https://www.facebook.com/TheLastAmericanVagabond/" />
	<meta property="article:published_time" content="2020-07-21T19:18:16+00:00" />
	<meta property="article:modified_time" content="2020-07-21T19:18:35+00:00" />
	<meta property="og:image" content="https://secureservercdn.net/50.62.194.30/cm2.2c3.myftpupload.com/wp-content/uploads/2020/07/Roy-Den-Hollander-web-800x500-1-e1595351411378.jpg?time=1595519254" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="375" />
	<meta property="fb:app_id" content="104965919891363" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@_whitneywebb" />
	<meta name="twitter:site" content="@TLAVagabond" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.thelastamericanvagabond.com/#website","url":"https://www.thelastamericanvagabond.com/","name":"The Last American Vagabond","description":"TRAVELING THE WORLD, WRITING WHAT THE PEOPLE NEED TO KNOW.","potentialAction":[{"@type":"SearchAction","target":"https://www.thelastamericanvagabond.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.thelastamericanvagabond.com/alleged-salas-family-assailant-previously-worked-for-us-israeli-intelligence-linked-firm/#primaryimage","inLanguage":"en-US","url":"https://secureservercdn.net/50.62.194.30/cm2.2c3.myftpupload.com/wp-content/uploads/2020/07/Roy-Den-Hollander-web-800x500-1-e1595351411378.jpg?time=1595519254","width":600,"height":375,"caption":"Maxwell"},{"@type":"WebPage","@id":"https://www.thelastamericanvagabond.com/alleged-salas-family-assailant-previously-worked-for-us-israeli-intelligence-linked-firm/#webpage","url":"https://www.thelastamericanvagabond.com/alleged-salas-family-assailant-previously-worked-for-us-israeli-intelligence-linked-firm/","name":"Alleged Salas Family Assailant Previously Worked for US/Israeli Intelligence-Linked Firm","isPartOf":{"@id":"https://www.thelastamericanvagabond.com/#website"},"primaryImageOfPage":{"@id":"https://www.thelastamericanvagabond.com/alleged-salas-family-assailant-previously-worked-for-us-israeli-intelligence-linked-firm/#primaryimage"},"datePublished":"2020-07-21T19:18:16+00:00","dateModified":"2020-07-21T19:18:35+00:00","author":{"@id":"https://www.thelastamericanvagabond.com/#/schema/person/0c9fbdad1337bf67693586945278899d"},"description":"The alleged gunmen who killed the son of Esther Salas worked for a company of corporate spies tied to intelligence and also to Deutsche Bank.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.thelastamericanvagabond.com/alleged-salas-family-assailant-previously-worked-for-us-israeli-intelligence-linked-firm/"]}]},{"@type":["Person"],"@id":"https://www.thelastamericanvagabond.com/#/schema/person/0c9fbdad1337bf67693586945278899d","name":"Whitney Webb","image":{"@type":"ImageObject","@id":"https://www.thelastamericanvagabond.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/bf742fbc3b336dfb758220984a9ca33a?s=96&d=identicon&r=pg","caption":"Whitney Webb"},"description":"Whitney Webb is a staff writer for The Last American Vagabond. She has previously written for Mintpress News, Ben Swann's Truth In Media. Her work has appeared on Global Research, the Ron Paul Institute and 21st Century Wire, among others. She currently lives with her family in southern Chile.","sameAs":["https://twitter.com/_whitneywebb"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/50.62.194.30\/cm2.2c3.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2&time=1595519254"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/50.62.194.30/cm2.2c3.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2&#038;time=1595519254' type='text/css' media='all' />
<link rel='stylesheet' id='wp-postratings-css'  href='https://secureservercdn.net/50.62.194.30/cm2.2c3.myftpupload.com/wp-content/plugins/wp-postratings/css/postratings-css.css?ver=1.88&#038;time=1595519254' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://secureservercdn.net/50.62.194.30/cm2.2c3.myftpupload.com/wp-content/themes/newspaper-plus/style.css?ver=5.4.2&#038;time=1595519254' type='text/css' media='all' />
<link rel='stylesheet' id='newspaper_plus_googlefonts-css'  href='//fonts.googleapis.com/css?family=Poppins%3A400%2C600&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://secureservercdn.net/50.62.194.30/cm2.2c3.myftpupload.com/wp-content/themes/newspaper-plus/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.5.0&#038;time=1595519254' type='text/css' media='all' />
<link rel='stylesheet' id='newspaper-plus-google-font-css'  href='//fonts.googleapis.com/css?family=Poppins&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='newspaper-plus-main-css'  href='https://secureservercdn.net/50.62.194.30/cm2.2c3.myftpupload.com/wp-content/themes/newspaper-plus/assets/css/newspaper-plus.min.css?ver=1.0.1&#038;time=1595519254' type='text/css' media='all' />
<link rel='stylesheet' id='newspaper-plus-style-css'  href='https://secureservercdn.net/50.62.194.30/cm2.2c3.myftpupload.com/wp-content/themes/newspaper-plus-child/style.css?ver=1.0.1&#038;time=1595519254' type='text/css' media='all' />
<link rel='stylesheet' id='newspaper-plus-responsive-css'  href='https://secureservercdn.net/50.62.194.30/cm2.2c3.myftpupload.com/wp-content/themes/newspaper-plus/assets/css/newspaper-plus-responsive.min.css?ver=1.0.1&#038;time=1595519254' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://secureservercdn.net/50.62.194.30/cm2.2c3.myftpupload.com/wp-includes/css/dashicons.min.css?ver=5.4.2&#038;time=1595519254' type='text/css' media='all' />
<link rel='stylesheet' id='wp-jquery-ui-dialog-css'  href='https://secureservercdn.net/50.62.194.30/cm2.2c3.myftpupload.com/wp-includes/css/jquery-ui-dialog.min.css?ver=5.4.2&#038;time=1595519254' type='text/css' media='all' />
<link rel='stylesheet' id='cb_p6-css-main-css'  href='https://secureservercdn.net/50.62.194.30/cm2.2c3.myftpupload.com/wp-content/plugins/patron-button-and-widgets-by-codebard/plugin/templates/default/style.css?ver=5.4.2&#038;time=1595519254' type='text/css' media='all' />
<link rel='stylesheet' id='srpw-style-css'  href='https://secureservercdn.net/50.62.194.30/cm2.2c3.myftpupload.com/wp-content/plugins/smart-recent-posts-widget/assets/css/srpw-frontend.css?ver=5.4.2&#038;time=1595519254' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://secureservercdn.net/50.62.194.30/cm2.2c3.myftpupload.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4&#038;time=1595519254' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 20%;
                }
                
</style>
<link rel='stylesheet' id='wp-add-custom-css-css'  href='https://www.thelastamericanvagabond.com?display_custom_css=css&#038;ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://secureservercdn.net/50.62.194.30/cm2.2c3.myftpupload.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp&#038;time=1595519254'></script>
<script type='text/javascript' src='https://secureservercdn.net/50.62.194.30/cm2.2c3.myftpupload.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1&#038;time=1595519254'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var accordions_ajax = {"accordions_ajaxurl":"https:\/\/www.thelastamericanvagabond.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/50.62.194.30/cm2.2c3.myftpupload.com/wp-content/plugins/accordions/assets/frontend/js/scripts.js?ver=5.4.2&#038;time=1595519254'></script>
<script type='text/javascript' src='https://secureservercdn.net/50.62.194.30/cm2.2c3.myftpupload.com/wp-content/themes/newspaper-plus/pro/assets/js/jquery.simpleWeather.min.js?ver=3.1.0&#038;time=1595519254'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.thelastamericanvagabond.com\/wp-admin\/admin-ajax.php","security":"d07715c5b8","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.thelastamericanvagabond.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.thelastamericanvagabond.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":["post"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/50.62.194.30/cm2.2c3.myftpupload.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4&#038;time=1595519254'></script>
<link rel='https://api.w.org/' href='https://www.thelastamericanvagabond.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thelastamericanvagabond.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/50.62.194.30/cm2.2c3.myftpupload.com/wp-includes/wlwmanifest.xml?time=1595519254" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.thelastamericanvagabond.com/?p=44559' />
<link rel="alternate" type="application/json+oembed" href="https://www.thelastamericanvagabond.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelastamericanvagabond.com%2Falleged-salas-family-assailant-previously-worked-for-us-israeli-intelligence-linked-firm%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thelastamericanvagabond.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelastamericanvagabond.com%2Falleged-salas-family-assailant-previously-worked-for-us-israeli-intelligence-linked-firm%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<!-- <meta name="NextGEN" version="3.3.6" /> -->

        <style type="text/css" title="newspaper-plus-custom-css">
            #content .block-header, #content .related-articles-wrapper .widget-title-wrapper, #content .widget .widget-title-wrapper,
			 #secondary .block-header, #secondary .widget .widget-title-wrapper, #secondary .related-articles-wrapper .widget-title-wrapper{background:none; background-color:transparent!important}
#content .block-header .block-title:after, #content .related-articles-wrapper .related-title:after, #content .widget .widget-title:after{border:none}

        </style>
        
		<style type="text/css">
			body {
				color: ;
			}

			h1, h2, h3, h4, h5, h6 {
				color: ;
			}

			p {
				color: ;
			}

			.top-header-section {
				background: ;
				color: ;

			}

			.top-header-section .date-section {
				color: ;

			}

			.bottom-header-wrapper,
			.main-navigation ul.children,
			.main-navigation ul.sub-menu,
			.is-sticky .bottom-header-wrapper {
				background: ;
			}

			.main-navigation ul li a {
				color: ;
			}

			.block-header .block-title,
			.related-articles-wrapper .related-title,
			.widget .widget-title,
			#content .block-header h3,
			#content .block-header h3 a,
			#content .widget .widget-title-wrapper h3,
			#content .widget .widget-title-wrapper h3 a,
			#content .related-articles-wrapper .widget-title-wrapper h3,
			#content .related-articles-wrapper .widget-title-wrapper h3 a,
			#content .block-header h4,
			#content .block-header h4 a,
			#content .widget .widget-title-wrapper h4,
			#content .widget .widget-title-wrapper h4 a,
			#content .related-articles-wrapper .widget-title-wrapper h4,
			#content .related-articles-wrapper .widget-title-wrapper h4 a {
				color: ;
			}

			#secondary .widget {
				color: ;
			}

			#secondary .widget a {
				color: ;
			}

			#secondary .block-header,
			#secondary .widget .widget-title-wrapper,
			#secondary .related-articles-wrapper .widget-title-wrapper {
				background-color: ;
				border-left-color: ;
				border-bottom-color: ;
			}

			#secondary .block-header .block-title,
			#secondary .widget .widget-title,
			#secondary .related-articles-wrapper .related-title {
				background-color: ;
			}

			#secondary .block-header .block-title::after,
			#secondary .widget .widget-title::after,
			#secondary .related-articles-wrapper .related-title::after {
				border-bottom-color: ;
			}

			#secondary .block-header .block-title,
			#secondary .related-articles-wrapper .related-title,
			#secondary .widget .widget-title,
			#secondary .block-header h3,
			#secondary .block-header h3 a,
			#secondary .widget .widget-title-wrapper h3,
			#secondary .widget .widget-title-wrapper h3 a,
			#secondary .related-articles-wrapper .widget-title-wrapper h3,
			#secondary .related-articles-wrapper .widget-title-wrapper h3 a,
			#secondary .block-header h4,
			#secondary .block-header h4 a,
			#secondary .widget .widget-title-wrapper h4,
			#secondary .widget .widget-title-wrapper h4 a,
			#secondary .related-articles-wrapper .widget-title-wrapper h4,
			#secondary .related-articles-wrapper .widget-title-wrapper h4 a {
				color: ;
			}

			#bottom-footer {
				background: ;
			}

			#top-footer .mgs-footer-widget .widget {
				background: #2c2e34;
			}

			#middle-footer .mgs-footer-widget .widget {
				background: #303440;
			}

			#top-footer {
			
			}

			#middle-footer {
			
			}

			#bottom-footer {
			
			}

		</style>
		<style type="text/css">/* =Responsive Map fix
-------------------------------------------------------------- */
.newspaper_plus_map_canvas img {
	max-width: none;
}</style>
<style type="text/css" xmlns="http://www.w3.org/1999/html">

/*
PowerPress subscribe sidebar widget
*/
.widget-area .widget_powerpress_subscribe h2,
.widget-area .widget_powerpress_subscribe h3,
.widget-area .widget_powerpress_subscribe h4,
.widget_powerpress_subscribe h2,
.widget_powerpress_subscribe h3,
.widget_powerpress_subscribe h4 {
	margin-bottom: 0;
	padding-bottom: 0;
}
</style>
<link rel="icon" href="https://secureservercdn.net/50.62.194.30/cm2.2c3.myftpupload.com/wp-content/uploads/2016/06/cropped-Vagabond-Square-Logo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://secureservercdn.net/50.62.194.30/cm2.2c3.myftpupload.com/wp-content/uploads/2016/06/cropped-Vagabond-Square-Logo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://secureservercdn.net/50.62.194.30/cm2.2c3.myftpupload.com/wp-content/uploads/2016/06/cropped-Vagabond-Square-Logo-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://secureservercdn.net/50.62.194.30/cm2.2c3.myftpupload.com/wp-content/uploads/2016/06/cropped-Vagabond-Square-Logo-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			/***^july******/
  .expand-knws {
    display: block;
    text-align: center;
}
.expheading h2 {
    margin-bottom: 11px;
    text-align: center;
}
.page-id-2479 h1.entry-title {
    text-align: center;
}
.Custom_Popular_Posts ul.posts.blog.black_wrapper ul.posts.blog.black_wrapper li a {
    width: 80%;
}

.Custom_Popular_Posts ul.posts.blog.black_wrapper ul.posts.blog li a img.frame {
    width: 20%;
}

.Custom_Popular_Posts ul.posts.blog.black_wrapper span.post_attribute {
    width: 100%;
    float: right;
    text-align: center;
}
ul.posts.blog.black_wrapper li 
{
	list-style-type:none;
}
ul.posts.blog.black_wrapper li img.alignleft.frame {
    width: 70px;
}
/*
ul.posts.blog.black_wrapper{
	list-style: none;
    width: 90%;
    margin-left: 5px;
}
ul.posts.blog.black_wrapper li{
    padding-bottom: 20px;
    width: 95%;
}
ul.posts.blog li a img.frame {
    width: 70px;
}*/
div#home_slider .flexslider_excerpt h4 {
    color: #fff;
    font-family: "Oswald";
    font-size: 26px;
    text-align: left!important;
}
.main-navigation ul.children ul, .main-navigation ul.sub-menu ul {

    width:200px!important;
}
div#home_slider  .flexslider_excerpt
{
  text-align:left!important;
  font-family: 'Nanum Gothic', sans-serif!important;
}
div#wp-custom-header img {
    width: 100%;
}
.one_half.last h6 a{
	    font-weight: 800;

}
.main-navigation ul li a {
padding: 10px 12px;
}
.site-branding {
    float: none;
    display: block;
    text-align: center;
}
.site-title-wrapper {
    float: none;
}
.site-branding .site-title {
    text-align: center;
}

.post_header.half h4 a {
    font-weight: 800;
}
.site-branding .site-description {
    display: none;
}
span.post-views {
    display: none;
}
@media (max-width: 767px){
.site-branding .site-title {
    font-size: 11px;
	line-height:15px;
}
}   		</style>
		
<link rel='stylesheet' id='mediaelement-css'  href='https://secureservercdn.net/50.62.194.30/cm2.2c3.myftpupload.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131&#038;time=1595519254' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://secureservercdn.net/50.62.194.30/cm2.2c3.myftpupload.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.4.2&#038;time=1595519254' type='text/css' media='all' />
<link rel='stylesheet' id='powerpress_subscribe_widget_modern-css'  href='https://secureservercdn.net/50.62.194.30/cm2.2c3.myftpupload.com/wp-content/plugins/powerpress/css/subscribe-widget.min.css?ver=5.4.2&#038;time=1595519254' type='text/css' media='all' />
</head>

<body class="post-template-default single single-post postid-44559 single-format-standard group-blog default_skin boxed_layout right-sidebar no-lightbox">

<div id="page" class="site">
	
	<div class="progress-indicator-wraper top">
		<progress value="0" id="reading-progress-indicator">
			<div class="progress-container">
				<span class="progress-bar"></span>
			</div>
		</progress>
	</div>
	
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<header id="masthead" class="site-header style-2" >
    <div class="custom-header">

		<div class="custom-header-media">
		<a href="https://www.thelastamericanvagabond.com">	<div id="wp-custom-header" class="wp-custom-header"><img src="https://www.thelastamericanvagabond.com/wp-content/uploads/2020/07/cropped-cropped-cropped-Vagabond-4-scaled-2-scaled-1-1.jpg-scaled-1-1-scaled.jpg" width="2560" height="515" alt="The Last American Vagabond" /></div></a>
		</div>

</div><!-- .custom-header -->
    <div class="top-header-section">
        <div class="mgs-container">
            <div class="top-left-header">
                
            <div class="date-section">
                Thursday, July 23, 2020
            </div>
			                <nav id="top-header-navigation" class="top-navigation">
	                <div class="top-menu"><ul><li id="menu-item-990" class="menu-item menu-item-type-custom menu-item-object-custom te-menu-item te-normal-menu menu-item-990"><a href="https://www.thelastamericanvagabond.com/last-american-vagabonds/">About Us</a></li>
<li id="menu-item-2051" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-2051"><a href="https://www.thelastamericanvagabond.com/contact/">Contact Us</a></li>
<li id="menu-item-965" class="menu-item menu-item-type-custom menu-item-object-custom te-menu-item te-normal-menu menu-item-965"><a href="http://paypal.me/TLAVagabond">PayPal Donation</a></li>
<li id="menu-item-31306" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-31306"><a title="Bitcoin" href="https://www.thelastamericanvagabond.com/bitcoin-donation/">Bitcoin Donation</a></li>
<li id="menu-item-31314" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-31314"><a href="https://www.thelastamericanvagabond.com/litecoin-donation/">Litecoin Donation</a></li>
<li id="menu-item-19553" class="menu-item menu-item-type-custom menu-item-object-custom te-menu-item te-normal-menu menu-item-19553"><a href="https://www.patreon.com/TheLastAmericanVagabond">Patreon</a></li>
<li id="menu-item-40764" class="menu-item menu-item-type-custom menu-item-object-custom te-menu-item te-normal-menu menu-item-40764"><a href="https://bitbacker.io/user/tlavagabond/">BitBacker</a></li>
</ul></div>                </nav>
            </div>
            
			<div class="top-social-wrapper">
				<span class="social-link"><a href="http://facebook.com/247405975293496" target="_blank"><i class="fa fa-facebook"></i></a></span><span class="social-link"><a href="https://twitter.com/@TLAVagabond" target="_blank"><i class="fa fa-twitter"></i></a></span><span class="social-link"><a href="https://www.instagram.com/the_last_american_vagabond/" target="_blank"><i class="fa fa-instagram"></i></a></span>
			</div><!-- .top-social-wrapper -->
			        </div> <!-- mgs-container end -->
    </div><!-- .top-header-section -->

    <div class="logo-ads-wrapper clearfix">
        <div class="mgs-container">
            <div class="site-branding">
                                                    <div class="site-title-wrapper">
                                                    <p id="site-title" class="site-title"><a
                                    href="https://www.thelastamericanvagabond.com/"
                                    rel="home">TRAVELING THE WORLD, WRITING WHAT THE PEOPLE NEED TO KNOW.</a></p>
                                                        <p class="site-description">TRAVELING THE WORLD, WRITING WHAT THE PEOPLE NEED TO KNOW.</p>
                                                </div><!-- .site-title-wrapper -->
                                </div><!-- .site-branding -->
                        <div class="header-ads-wrapper ">            </div><!-- .header-ads-wrapper -->
        </div>
    </div><!-- .logo-ads-wrapper -->

    <div id="mgs-menu-wrap" class="bottom-header-wrapper clearfix">
        <div class="mgs-container">
            
                <div class="home-icon"><a href="https://www.thelastamericanvagabond.com/" rel="home"> <i
                            class="fa fa-home"> </i> </a></div>
                        <a href="javascript:void(0)" class="menu-toggle"> <i class="fa fa-navicon"> </i> </a>
            <nav id="site-navigation" class="main-navigation">
	            	<div class="menu"><ul class="parent-list mgs_mega_menu"><li id="menu-item-533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home te-menu-item te-normal-menu menu-item-533"><a  title="Home Page" href="https://www.thelastamericanvagabond.com">Home</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children te-menu-item te-normal-menu menu-item-534 mgs-cat-11"><a  title="Top News" href="https://www.thelastamericanvagabond.com/category/top-news/">Top News</a>
<ul class="sub-menu">
	<li id="menu-item-1064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children te-menu-item te-normal-menu menu-item-1064 mgs-cat-85"><a  href="https://www.thelastamericanvagabond.com/category/domestic-policy/">Domestic Policy</a>
	<ul class="sub-menu">
		<li id="menu-item-1421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children te-menu-item te-normal-menu menu-item-1421 mgs-cat-39"><a  href="https://www.thelastamericanvagabond.com/category/government/">Government</a>
		<ul class="sub-menu">
			<li id="menu-item-17463" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-17463 mgs-cat-4932"><a  href="https://www.thelastamericanvagabond.com/category/propaganda/">Propaganda</a></li>
			<li id="menu-item-17464" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-17464 mgs-cat-4617"><a  href="https://www.thelastamericanvagabond.com/category/psychological-operations/">Psychological Operations</a></li>
		</ul>
</li>
		<li id="menu-item-1424" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent te-menu-item te-normal-menu menu-item-1424 mgs-cat-3"><a  href="https://www.thelastamericanvagabond.com/category/business/">Business</a></li>
		<li id="menu-item-1954" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1954 mgs-cat-201"><a  href="https://www.thelastamericanvagabond.com/category/business/economy/">Economy</a></li>
		<li id="menu-item-1427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children te-menu-item te-normal-menu menu-item-1427 mgs-cat-10"><a  href="https://www.thelastamericanvagabond.com/category/technology/">Technology</a>
		<ul class="sub-menu">
			<li id="menu-item-17462" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-17462 mgs-cat-4771"><a  href="https://www.thelastamericanvagabond.com/category/cyberwarfare/">cyberwarfare</a></li>
		</ul>
</li>
		<li id="menu-item-2117" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-2117 mgs-cat-208"><a  href="https://www.thelastamericanvagabond.com/category/education/">Education</a></li>
	</ul>
</li>
	<li id="menu-item-1065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children te-menu-item te-normal-menu menu-item-1065 mgs-cat-86"><a  href="https://www.thelastamericanvagabond.com/category/foreign-policy/">Foreign Policy</a>
	<ul class="sub-menu">
		<li id="menu-item-17465" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-17465 mgs-cat-4771"><a  href="https://www.thelastamericanvagabond.com/category/cyberwarfare/">cyberwarfare</a></li>
		<li id="menu-item-17466" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-17466 mgs-cat-4932"><a  href="https://www.thelastamericanvagabond.com/category/propaganda/">Propaganda</a></li>
		<li id="menu-item-17467" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-17467 mgs-cat-4617"><a  href="https://www.thelastamericanvagabond.com/category/psychological-operations/">Psychological Operations</a></li>
	</ul>
</li>
	<li id="menu-item-8246" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-8246 mgs-cat-1805"><a  href="https://www.thelastamericanvagabond.com/category/finance/">Finance</a></li>
	<li id="menu-item-8848" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent te-menu-item te-normal-menu menu-item-8848 mgs-cat-1982"><a  href="https://www.thelastamericanvagabond.com/category/politics/">Politics</a></li>
	<li id="menu-item-17460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children te-menu-item te-normal-menu menu-item-17460 mgs-cat-3989"><a  href="https://www.thelastamericanvagabond.com/category/activism/">Activism</a>
	<ul class="sub-menu">
		<li id="menu-item-22391" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-22391 mgs-cat-2059"><a  href="https://www.thelastamericanvagabond.com/category/hacktivism/">Hacktivism</a></li>
	</ul>
</li>
	<li id="menu-item-1061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children te-menu-item te-normal-menu menu-item-1061 mgs-cat-81"><a  href="https://www.thelastamericanvagabond.com/category/social-change/">Social Change</a>
	<ul class="sub-menu">
		<li id="menu-item-10684" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-10684 mgs-cat-1983"><a  href="https://www.thelastamericanvagabond.com/category/history/">History</a></li>
	</ul>
</li>
	<li id="menu-item-1063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children te-menu-item te-normal-menu menu-item-1063 mgs-cat-41"><a  href="https://www.thelastamericanvagabond.com/category/marijuana-movement/">Marijuana Movement</a>
	<ul class="sub-menu">
		<li id="menu-item-13828" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-13828 mgs-cat-4060"><a  href="https://www.thelastamericanvagabond.com/category/top-ten-marijuana-myths/">Top Ten Marijuana Myths</a></li>
	</ul>
</li>
	<li id="menu-item-1101" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1101 mgs-cat-40"><a  href="https://www.thelastamericanvagabond.com/category/constitutional-rights/">Constitutional Rights</a></li>
	<li id="menu-item-1112" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent te-menu-item te-normal-menu menu-item-1112 mgs-cat-36"><a  href="https://www.thelastamericanvagabond.com/category/conspiracy/">Conspiracy</a></li>
	<li id="menu-item-1066" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1066 mgs-cat-87"><a  href="https://www.thelastamericanvagabond.com/category/revolution/">Revolution</a></li>
	<li id="menu-item-6162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children te-menu-item te-normal-menu menu-item-6162 mgs-cat-911"><a  href="https://www.thelastamericanvagabond.com/category/police-state/">Police State</a>
	<ul class="sub-menu">
		<li id="menu-item-17461" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-17461 mgs-cat-4982"><a  href="https://www.thelastamericanvagabond.com/category/censorship/">Censorship</a></li>
	</ul>
</li>
	<li id="menu-item-1422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children te-menu-item te-normal-menu menu-item-1422 mgs-cat-6"><a  href="https://www.thelastamericanvagabond.com/category/health/">Health</a>
	<ul class="sub-menu">
		<li id="menu-item-14075" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-14075 mgs-cat-3546"><a  href="https://www.thelastamericanvagabond.com/category/permaculture/">Permaculture</a></li>
		<li id="menu-item-6836" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-6836 mgs-cat-661"><a  href="https://www.thelastamericanvagabond.com/category/environment/">Environment</a></li>
		<li id="menu-item-1067" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1067 mgs-cat-63"><a  href="https://www.thelastamericanvagabond.com/category/food/">Food</a></li>
		<li id="menu-item-1426" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1426 mgs-cat-8"><a  href="https://www.thelastamericanvagabond.com/category/science/">Science</a></li>
		<li id="menu-item-1428" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1428 mgs-cat-12"><a  href="https://www.thelastamericanvagabond.com/category/travel/">Travel</a></li>
	</ul>
</li>
	<li id="menu-item-14790" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-14790 mgs-cat-3695"><a  href="https://www.thelastamericanvagabond.com/category/off-grid/">Off the Grid</a></li>
	<li id="menu-item-1068" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1068 mgs-cat-88"><a  href="https://www.thelastamericanvagabond.com/category/spirituality/">Spirituality</a></li>
	<li id="menu-item-1111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children te-menu-item te-normal-menu menu-item-1111 mgs-cat-94"><a  href="https://www.thelastamericanvagabond.com/category/outside-the-box/">Outside the Box</a>
	<ul class="sub-menu">
		<li id="menu-item-9382" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-9382 mgs-cat-892"><a  href="https://www.thelastamericanvagabond.com/category/out-of-this-world/">Out of This World</a></li>
	</ul>
</li>
	<li id="menu-item-4583" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-4583 mgs-cat-399"><a  href="https://www.thelastamericanvagabond.com/category/solutions/">Solutions</a></li>
	<li id="menu-item-1425" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1425 mgs-cat-4"><a  href="https://www.thelastamericanvagabond.com/category/entertainment/">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-1801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children te-menu-item te-normal-menu menu-item-1801"><a  href="https://www.thelastamericanvagabond.com/weekly-featured-content/">Media</a>
<ul class="sub-menu">
	<li id="menu-item-1271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children te-menu-item te-normal-menu menu-item-1271"><a  href="https://www.thelastamericanvagabond.com/weekly-featured-content/">Featured Content of the Week</a>
	<ul class="sub-menu">
		<li id="menu-item-2460" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-2460 mgs-cat-48"><a  href="https://www.thelastamericanvagabond.com/category/article-of-the-week/">Article of the week</a></li>
		<li id="menu-item-6267" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-6267"><a  href="https://www.thelastamericanvagabond.com/featured-content-submission/">Featured Content Submission</a></li>
	</ul>
</li>
	<li id="menu-item-1800" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-1800"><a  href="https://www.thelastamericanvagabond.com/videos/">Videos</a></li>
	<li id="menu-item-1839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children te-menu-item te-normal-menu menu-item-1839"><a  href="https://www.thelastamericanvagabond.com/poetic-revolution/">Poetic Revolution</a>
	<ul class="sub-menu">
		<li id="menu-item-1838" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-1838"><a  href="https://www.thelastamericanvagabond.com/poetry-submission/">Poetry Submission</a></li>
	</ul>
</li>
	<li id="menu-item-2082" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-2082"><a  href="https://www.thelastamericanvagabond.com/artistic-revolution/">Artistic Revolution</a></li>
	<li id="menu-item-1837" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-1837"><a  href="https://www.thelastamericanvagabond.com/music/">Music</a></li>
	<li id="menu-item-6063" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-6063"><a  href="https://www.thelastamericanvagabond.com/cartoons/">Cartoons</a></li>
	<li id="menu-item-1897" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-1897"><a  href="https://www.thelastamericanvagabond.com/images-memes/">Memes</a></li>
</ul>
</li>
<li id="menu-item-2516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children te-menu-item te-normal-menu menu-item-2516"><a  href="https://www.thelastamericanvagabond.com/expanded-knowledge/">Expanded Knowledge</a>
<ul class="sub-menu">
	<li id="menu-item-2518" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-2518"><a  href="https://www.thelastamericanvagabond.com/expanded-knowledge/expanded-knowledge-submission/">Submission</a></li>
	<li id="menu-item-1381" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-1381"><a  href="https://www.thelastamericanvagabond.com/expanded-knowledge/websites/">Websites</a></li>
	<li id="menu-item-1415" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-1415"><a  href="https://www.thelastamericanvagabond.com/expanded-knowledge/people/">People</a></li>
	<li id="menu-item-1623" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-1623"><a  href="https://www.thelastamericanvagabond.com/expanded-knowledge/documentaries/">Documentaries</a></li>
	<li id="menu-item-1748" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-1748"><a  href="https://www.thelastamericanvagabond.com/expanded-knowledge/books/">Books</a></li>
</ul>
</li>
<li id="menu-item-10248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children te-menu-item te-normal-menu menu-item-10248"><a  title="The Daily Wrap Up" href="https://www.thelastamericanvagabond.com/daily-wrap-up/">Vagabond Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-30678" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-30678"><a  href="https://www.thelastamericanvagabond.com/daily-wrap-up/">The Daily Wrap Up</a></li>
	<li id="menu-item-30674" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-30674"><a  href="https://www.thelastamericanvagabond.com/interviews/">Interviews</a></li>
	<li id="menu-item-21360" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-21360"><a  href="https://www.thelastamericanvagabond.com/last-american-vagabond-radio-show/">The Last American Vagabond Radio Show</a></li>
</ul>
</li>
<li id="menu-item-21446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children te-menu-item te-normal-menu menu-item-21446"><a  title="Whitney Webb&#8217;s Articles" href="https://www.thelastamericanvagabond.com/category/whitney-webb/">Webb Series</a>
<ul class="sub-menu">
	<li id="menu-item-43576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children te-menu-item te-normal-menu menu-item-43576 mgs-cat-9975"><a  href="https://www.thelastamericanvagabond.com/category/engineering-contagion-amerithrax/">Engineering Contagion</a>
	<ul class="sub-menu">
		<li id="menu-item-43561" class="menu-item menu-item-type-custom menu-item-object-custom te-menu-item te-normal-menu menu-item-43561"><a  title="All Roads Lead To Dark Winter" href="https://www.thelastamericanvagabond.com/top-news/all-roads-lead-dark-winter/">Part 1 &#8211; All Roads Lead To Dark Winter</a></li>
		<li id="menu-item-43562" class="menu-item menu-item-type-custom menu-item-object-custom te-menu-item te-normal-menu menu-item-43562"><a  href="https://www.thelastamericanvagabond.com/top-news/killer-enterprise-how-big-pharmas-most-corrupt-companies-plans-corner-covid-19-cure-market/">Part 2 &#8211; A Killer Enterprise</a></li>
		<li id="menu-item-43886" class="menu-item menu-item-type-custom menu-item-object-custom te-menu-item te-normal-menu menu-item-43886"><a  title="Part 3 &#8211; Head of the Hydra" href="https://www.thelastamericanvagabond.com/engineering-contagion-amerithrax/head-hydra-rise-robert-kadlec/">Part 3 &#8211; Head of the Hydra</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-44018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children te-menu-item te-normal-menu menu-item-44018"><a  title="Derrick Broze&#8217;s Article&#8217;s" href="https://www.thelastamericanvagabond.com/category/derrick-broze/">Broze Series</a>
<ul class="sub-menu">
	<li id="menu-item-44019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children te-menu-item te-normal-menu menu-item-44019"><a  title="Bill Gates&#8217; Web of Dark Money &#038; Influence" href="https://www.thelastamericanvagabond.com/top-news/bill-gates-web-dark-money-influence-part-1-philanthropic-narrative-shaping/">Bill Gates&#8217; Web of Dark Money &#038; Influence</a>
	<ul class="sub-menu">
		<li id="menu-item-44020" class="menu-item menu-item-type-custom menu-item-object-custom te-menu-item te-normal-menu menu-item-44020"><a  title="Part 1 &#8211; Philanthropic Narrative Shaping" href="https://www.thelastamericanvagabond.com/top-news/bill-gates-web-dark-money-influence-part-1-philanthropic-narrative-shaping/">Part 1 &#8211; Philanthropic Narrative Shaping</a></li>
		<li id="menu-item-44021" class="menu-item menu-item-type-custom menu-item-object-custom te-menu-item te-normal-menu menu-item-44021"><a  title="Part 2 &#8211; The COVID-19 Operation" href="https://www.thelastamericanvagabond.com/top-news/bill-gates-web-dark-money-influence-part-2-covid-19-operation/">Part 2 &#8211; The COVID-19 Operation</a></li>
		<li id="menu-item-44038" class="menu-item menu-item-type-custom menu-item-object-custom te-menu-item te-normal-menu menu-item-44038"><a  title="Part 3 &#8211; Health Surveillance, Event 201 and the Rockefeller Connection" href="https://www.thelastamericanvagabond.com/top-news/bill-gates-web-dark-money-influence-part-3-health-surveillance-event-201-rockefeller-connection/">Part 3 &#8211; Health Surveillance, Event 201 and the Rockefeller Connection</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-21355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children te-menu-item te-normal-menu menu-item-21355"><a  href="https://app.feedblitz.com/f/?Sub=906867&#038;cids=1">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-31017" class="menu-item menu-item-type-custom menu-item-object-custom te-menu-item te-normal-menu menu-item-31017"><a  href="https://app.feedblitz.com/f/?Sub=906867&#038;cids=1">Website</a></li>
	<li id="menu-item-34274" class="menu-item menu-item-type-custom menu-item-object-custom te-menu-item te-normal-menu menu-item-34274"><a  href="https://www.youtube.com/channel/UC_ClYrAtDNAGy5J0N-AwBNw">YouTube</a></li>
	<li id="menu-item-31013" class="menu-item menu-item-type-custom menu-item-object-custom te-menu-item te-normal-menu menu-item-31013"><a  href="https://steemit.com/@tlavagabond">Steemit</a></li>
	<li id="menu-item-31014" class="menu-item menu-item-type-custom menu-item-object-custom te-menu-item te-normal-menu menu-item-31014"><a  href="https://d.tube/#!/c/tlavagabond">DTube</a></li>
	<li id="menu-item-31015" class="menu-item menu-item-type-custom menu-item-object-custom te-menu-item te-normal-menu menu-item-31015"><a  href="https://www.blubrry.com/last_american_vagabond/">Blubrry &#8211; Podcast</a></li>
</ul>
</li>
</ul></div>            </nav><!-- .main-navigation -->
            
		<div class="random-post">
			
				<a href="https://www.thelastamericanvagabond.com/us-backed-attack-on-yemeni-school-bus-us-preemptive-counterstrike-on-iran-saudi-crucifixions/" title="View a random post"><i
						class="fa fa-random"></i></a>
			
		</div>
		                            <div class="header-search-wrapper">
                    <span class="search-main"><i class="fa fa-search"></i></span>
                    <div class="search-form-main clearfix">
                        <form role="search" method="get" class="search-form" action="https://www.thelastamericanvagabond.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                    </div>
                </div><!-- .header-search-wrapper -->
            

        </div><!-- .mgs-container -->
    </div><!-- #mgs-menu-wrap -->
    
</header><!-- #masthead -->


<div id="breadcrumb" class="layout1">
	<div class="mgs-container">
		<div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://www.thelastamericanvagabond.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.thelastamericanvagabond.com/category/business/"><span itemprop="name">Business</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">Alleged Salas Family Assailant Previously Worked for US/Israeli Intelligence-Linked Firm</span><meta itemprop="position" content="3" /></li></ul></div>
	</div><!-- .container -->
</div><!-- #breadcrumb -->

	<div id="content" class="site-content">
		<div class="mgs-container">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		

<article id="post-44559" class="post-44559 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-conspiracy category-politics category-top-news category-whitney-webb category-world tag-cia tag-esther-salas tag-ghislaine-maxwell tag-israel tag-jeffrey-epstein tag-kroll-inc tag-ups tag-whitney-webb">
	
		<div class="single-post-image">
			<figure><img width="600" height="375" src="https://secureservercdn.net/50.62.194.30/cm2.2c3.myftpupload.com/wp-content/uploads/2020/07/Roy-Den-Hollander-web-800x500-1-e1595351411378.jpg?time=1595519254" class="attachment-newspaper-lite-single-large size-newspaper-lite-single-large wp-post-image" alt="Maxwell" /></figure>
		</div><!-- .single-post-image -->
	
	<header class="entry-header">
		
			<div class="post-cat-list">
				
					<span class="category-button mgs-cat-3"><a
							href="https://www.thelastamericanvagabond.com/category/business/">Business</a></span>
					
					<span class="category-button mgs-cat-36"><a
							href="https://www.thelastamericanvagabond.com/category/conspiracy/">Conspiracy</a></span>
					
					<span class="category-button mgs-cat-1982"><a
							href="https://www.thelastamericanvagabond.com/category/politics/">Politics</a></span>
					
					<span class="category-button mgs-cat-11"><a
							href="https://www.thelastamericanvagabond.com/category/top-news/">Top News</a></span>
					
					<span class="category-button mgs-cat-9952"><a
							href="https://www.thelastamericanvagabond.com/category/whitney-webb/">Whitney Webb</a></span>
					
					<span class="category-button mgs-cat-13"><a
							href="https://www.thelastamericanvagabond.com/category/world/">World</a></span>
					
			</div>
			
		<h1 class="entry-title">Alleged Salas Family Assailant Previously Worked for US/Israeli Intelligence-Linked Firm</h1>
		<div class="entry-meta">

			<span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="https://www.thelastamericanvagabond.com/alleged-salas-family-assailant-previously-worked-for-us-israeli-intelligence-linked-firm/" rel="bookmark"><time class="entry-date published" datetime="2020-07-21T13:18:16-06:00">July 21, 2020</time><time class="updated" datetime="2020-07-21T13:18:35-06:00">July 21, 2020</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="https://www.thelastamericanvagabond.com/author/whitney-webb/">Whitney Webb</a></span></span><span class="comments-link"><a href="https://www.thelastamericanvagabond.com/alleged-salas-family-assailant-previously-worked-for-us-israeli-intelligence-linked-firm/#comments">Comments(6)</a></span><span class="post-views"><i class="fa fa-eye"></i><span class="total-views"> 181 Views</span></span>

		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<h6><strong> <a href="https://medpsychmd.com/nurse/thyroxine-to-buy-online/63/">follow site</a>
<a href="http://v-nep.org/classroom/how-to-write-a-course-paper/04/">how to write a course paper</a>
<a href="http://www.cresthavenacademy.org/chapter/australian-phd-thesis-online/26/">australian phd thesis online</a>
<a href="https://sigma-instruments.com/directions-viagra-100mg-9623/">https://sigma-instruments.com/directions-viagra-100mg-9623/</a>
<a href="https://www.medimobile.com/erectile/levitra-debary/92/">source url</a>
<a href="http://jeromechamber.com/event/terms-of-trade-effect/23/">source site</a>
<a href="https://qhrtechnologies.com/dose/is-viagra-safe-for-older-men/95/">is viagra safe for older men</a>
<a href="https://pharmacy.chsu.edu/pages/english-papers-for-college/45/">english papers for college</a>
<a href="https://www.newburghministry.org/spring/obesity-essay-examples/20/">obesity essay examples</a>
<a href="https://lynchburgartclub.org/short-essay-on-flood-in-english/">get link</a>
<a href="http://bookclubofwashington.org/books/critical-thinking-research-paper-topics/14/">critical thinking research paper topics</a>
<a href="https://www.hsolc.org/apothecary/amoxil-suspension/98/">amoxil suspension</a>
<a href="http://mce.csail.mit.edu/institute/creative-writing-new-yorker/21/">follow</a>
<a href="http://wnpv1440.com/teacher/essay-thesis-examples/33/">essay thesis examples</a>
<a href="http://snowdropfoundation.org/papers/who-can-write-my-research-paper/12/">who can write my research paper</a>
<a href="https://grad.cochise.edu/college/thesis-assertion-definition/20/">follow url</a>
<a href="https://harvestinghappiness.com/drug/cialis-levitra-kosten/66/">cialis levitra kosten</a>
<a href="https://aspirebhdd.org/health/lowest-price-viagra-overseas/12/">lowest price viagra overseas</a>
<a href="https://reprosource.com/hospital/pain-meds-online-overnight/72/">pain meds online overnight</a>
<a href="https://recyclesmartma.org/physician/levitra-carmichaels/91/">levitra carmichaels</a>
<a href="https://thedsd.com/my-dream-vacation-essay/">my dream vacation essay</a>
<a href="https://bonusfamilies.com/lecture/how-to-write-a-evaluation-essay/21/">how to write a evaluation essay</a>
<a href="http://go.culinaryinstitute.edu/how-do-i-find-my-email-on-my-iphone-7/">http://go.culinaryinstitute.edu/how-do-i-find-my-email-on-my-iphone-7/</a>
<a href="https://lajudicialcollege.org/forall/online-editing-service/16/">online editing service</a>
<a href="https://www.sojournercenter.org/finals/history-essay-help/85/">history essay help</a>
<a href="https://www.nationalautismcenter.org/letter/grant-proposal-samples/26/">grant proposal samples</a>
<a href="http://mcorchestra.org/4405-gre-essay-writing/">http://mcorchestra.org/4405-gre-essay-writing/</a>
<a href="https://ramapoforchildren.org/youth/phd-thesis-data-mining-free-download/47/">follow site</a>
<a href="https://www.cochise.edu/academic/do-my-accounting-assignment-for-me/32/">get link</a>
<a href="https://eventorum.puc.edu/usarx/taking-viagra-without-ed/82/">taking viagra without ed</a>
<a href="https://lynchburgartclub.org/write-me-calculus-article-review/">https://lynchburgartclub.org/write-me-calculus-article-review/</a>
<a href="https://climbingguidesinstitute.org/8946-phd-thesis-topics/">https://climbingguidesinstitute.org/8946-phd-thesis-topics/</a>
 <em>The alleged gunmen who killed the son of Esther Salas, the judge recently assigned to the Epstein-Deutsche Bank case, worked for a company of corporate spies and mercenaries with ties to intelligence and also to Deutsche Bank.</em></strong></h6>
<p>The news of the shooting of the husband and son of Esther Salas, the judge recently assigned to oversee the Jeffrey Epstein – Deutsche Bank case, caused shock and confusion while also bringing renewed scrutiny to the Epstein scandal just a week after Epstein’s main co-conspirator, Ghislaine Maxwell, was denied bail in a separate case.&nbsp;</p>
<p>The case Salas is set to oversee is a class action lawsuit&nbsp;<a href="https://www.reuters.com/article/us-deutsche-bank-lawsuit-idUSKCN24H2PP">brought by Deutsche Bank investors</a>&nbsp;who allege that Deutsche Bank “failed to properly monitor customers that the Bank itself deemed to be high risk, including, among others, the convicted sex offender Jeffrey Epstein.” The case came after the New York state Department of Financial Services had settled with Deutsche Bank over the bank’s failure to cut ties with Epstein-linked accounts, resulting in Deutsche Bank&nbsp;<a href="https://www.reuters.com/article/us-deutsche-bank-lawsuit-idUSKCN24H2PP">paying a $150 million fine</a>. Deutsche Bank, unlike other financial institutions, failed to close all of its accounts linked to Epstein until less than a month prior to his arrest last year, even though the bank had identified him as “high risk”&nbsp;<em>years </em>before.</p>
<p>Beyond the tragedy of Sunday’s shooting, which claimed the life of Salas’ only child,&nbsp;<a href="https://edition.cnn.com/2020/07/19/us/federal-judge-esther-salas-shooting-investigation/index.html">the quick discovery</a>&nbsp;of the death of&nbsp;<a href="https://nypost.com/2020/07/20/roy-den-hollander-idd-as-suspect-in-shooting-at-judge-esther-salas-home/">the main suspect</a>, Roy Den Hollander, of a “self-inflicted” gunshot to the head before he could be arrested or questioned by authorities has led to speculation that there is more to the official narrative of the crime than meets the eye.</p>
<p>With law enforcement sources now claiming that Esther Salas was not the intended target of the attack and some media reports now suggesting that Den Hollander’s motive was related to his dislike of feminism, it appears there are efforts underway to distance Sunday’s tragic shooting from Salas’ recent assignment to the Epstein case, which occurred&nbsp;<a href="https://www.newsweek.com/judge-esther-salas-shooting-deutsche-bank-epstein-1518974">just four days</a>&nbsp;before the tragic shooting.&nbsp;</p>
<p>The most likely reason for any such “damage control” effort lies in the fact that both U.S. law enforcement investigations and mainstream media reports have consistently downplayed the connections of Jeffrey Epstein’s sexual trafficking and financial crimes to intelligence agencies in the U.S. and Israel. Similarly, Roy Den Hollander previously worked for a New York firm has been described as a “private CIA” with ties to those countries’ intelligence agencies and, also, ties to Deutsche Bank.</p>
<h3 id="a-private-cia"><strong>A Private CIA</strong></h3>
<p>According to&nbsp;<a href="http://www.roydenhollander.co.uk/main/royresume.htm">his website,</a>&nbsp;Den Hollander once worked for Kroll Associates Moscow Office, where he “managed and upgraded Kroll’s delivery of intelligence and security in the former Soviet Union” from 1999 to 2000. A few years prior, Kroll&nbsp;<a href="https://web.archive.org/web/20121113020941/http:/www.nytimes.com/1992/08/30/magazine/international-gumshoe.html?src=pm">had won</a>&nbsp;a considerable bid from the Russian government to locate money allegedly “spirited out of the country by the directors of state enterprises when they realized that privatization was inevitable.” The Kroll executives in charge of the Russian portfolio prior to Den Hollander were E. Norbett Garrett, a former CIA station chief in Cairo and Kuwait, and Joseph Rosetti, former chief of security for IBM. During that period and prior to his hiring at Kroll, Den Hollender worked as a lawyer in Russia regarding “legal and business issues, including international financing and marketing” and married a Russian woman he met during his time there that he subsequently claimed was part of the “Russian mafia.”</p>
<p>Founded by Jules Kroll in 1972, Kroll Associates would later become known as the “CIA of Wall Street” and “Wall Street’s Private Eye” and was alleged to be an actual front for the CIA by French intelligence agencies, according to&nbsp;<a href="https://www.washingtonpost.com/archive/politics/1996/01/08/the-french-the-cia-and-the-man-who-sued-too-much/d81e2a2b-96e7-4a75-8680-1a76b24c9f36/">the<em>Washington Post</em></a>. Part of the reason for this nickname, which was once a boasting point for top Kroll executives, owes to the fact that the firm frequently hired former CIA and FBI officers, as well as&nbsp;<a href="https://www.newyorker.com/magazine/2009/10/19/the-secret-keeper">former members</a>&nbsp;of MI6 and Mossad. K2 Intelligence, the successor to Kroll Associates founded by Jules Kroll and his son Jeremy in 2009,&nbsp;<a href="https://www.k2intelligence.com/en/services/our-practices/cyber-defense">has similar hiring practices</a>, counting former FBI and NSA officials among its ranks alongside former high-ranking members of the Israel Defense Forces (IDF) and Shin Bet, Israel’s domestic intelligence agency. Kroll also boasted ties to the Bush family, with Jonathan Bush (George Bush Sr.’s brother) serving on its&nbsp;<a href="https://web.archive.org/web/20121112155045/http:/www.nytimes.com/1992/08/30/magazine/international-gumshoe.html?pagewanted=3&amp;src=pm">corporate advisory board</a>, and Kroll was also employed by Bill Clinton’s first presidential campaign.</p>
<p>Though it is mainly involved in corporate security and investigations, Kroll has also&nbsp;<a href="https://www.washingtonpost.com/archive/business/1991/03/26/turning-a-private-eye-on-saddam-hussein/5c6417a0-b0c8-4dfc-9554-0d2cbde98fdd/">frequently investigated</a>&nbsp;targets of Washington foreign policy, including Saddam Hussein, and was also the company tapped to “reorganize” Enron in 2002. Kroll Associates also has long been a subject of scrutiny for those that question the official narrative on the attacks of September 11, 2001, given that the company was put in charge of security for the World Trade Center complex from 1993 bombing up through the 2001 attacks and has no shortage of ties to companies and individuals that profited from the attacks. Kroll itself experienced a “<a href="https://www.newyorker.com/magazine/2009/10/19/the-secret-keeper">surge in business</a>” following the events of 9/11, a day when its top executives all avoided going to work despite ostensibly providing security for the complex.&nbsp;</p>
<p>A similar “surge in business” for Kroll followed the 2003 U.S. invasion of Iraq after the company’s investigations into Saddam Hussein’s and the Bath Party’s finances had been used as partial justification for the military incursion. Kroll became a major provider of mercenaries along with companies like Blackwater and DynCorp to the U.S. invasion and subsequent occupation through its subsidiary<strong>&nbsp;</strong>Kroll Security International. Its&nbsp;<a href="https://web.archive.org/web/20150528021107/http:/www.nytimes.com/2004/04/04/weekinreview/the-world-modern-mercenaries-on-the-iraqi-frontier.html">clients included&nbsp;</a>the United States Agency for International Development (USAID), which&nbsp;<a href="http://www.wrongkindofgreen.org/2013/05/14/usaid-a-front-for-cia-intelligence-gathering/">has long fronted</a>&nbsp;for the CIA, and also&nbsp;<a href="https://www.reuters.com/article/garda-marshmclennan-idUSN0723489920061207">provided mercenaries</a>&nbsp;for the war in Afghanistan.</p>
<p>Kroll executives over the years have commented to the press on their reputation as a “private CIA” and have also noted the advantages of being a “private” as opposed to “public” intelligence agency. For instance, E. Norbett Garrett, the former CIA official turned Kroll executive,&nbsp;<a href="https://www.newyorker.com/magazine/2009/10/19/the-secret-keeper">told&nbsp;<em>The New Yorker</em></a><em>&nbsp;</em>in 2009 the following:</p>
<p><em>“Garrett explained the disparity between what Kroll could do and what the C.I.A. could in a place like Sudan. “They have to rely on public and covert sources,” he said. “But we can go straight to Salah Idris. He’s our client, after all. We can go straight to his friends. We can be manipulated, of course, shown incomplete information, and sometimes we have to walk away from a case if we don’t trust somebody. But we definitely have some advantages.”</em></p>
<h3 id="kroll-associates-and-the-epstein-network"><strong>Kroll Associates and the Epstein Network</strong></h3>
<p>Aside from Kroll Associates’ own role as a private intelligence firm, it is also worth pointing out that Jules Kroll had an odd meeting with Robert Maxwell, Ghislaine Maxwell’s father, shortly before his death, alleged by most Maxwell biographers and his family to have been a homicide. Roughly two weeks before his death, Kroll met with Maxwell at New York’s Helmsley Palace Hotel. According to a&nbsp;<a href="https://archive.vanityfair.com/article/1992/3/the-sinking-of-captain-bob">1992 article in&nbsp;<em>Vanity Fair</em></a>, “Maxwell had ushered Kroll and two other men out onto the patio so that their conversation could not be overheard or bugged,” with Maxwell allegedly seeking to hire Kroll to uncover “people out to get him, to destroy his empire, to cripple him financially, and to destroy his life and business in any way they could.”&nbsp;</p>
<p>The article further notes that “the meeting broke up with Maxwell’s promising that he would send Kroll what he called “a memorandum of suspicions and unexplained events.” “Maxwell was working on this compendium,” said the&nbsp;&nbsp;[anonymous] participant [in the meeting], “when he met his death.” Kroll Associates was never formally hired.”</p>
<p>Much more recently Kroll came under scrutiny&nbsp;<a href="https://www.newyorker.com/news/news-desk/harvey-weinsteins-army-of-spies">after being hired by</a>&nbsp;disgraced media mogul Harvey Weinstein alongside the “private Mossad for hire” firm Black Cube. Weinstein had&nbsp;<a href="https://www.timesofisrael.com/ehud-barak-referred-weinstein-to-ex-mossad-agents-he-hired-to-quash-allegations/">been instructed to hire</a>&nbsp;Black Cube by Ehud Barak, the former Israeli military intelligence head and Israeli Prime Minister with close ties to Jeffrey Epstein and a frequent visitor of Epstein’s residences. Weinstein hired Kroll to harass and cyberstalk women who had accused him of sexual assault. Weinstein was a one-time&nbsp;<a href="https://nymag.com/intelligencer/2019/07/jeffrey-epsteins-rolodex-famous-friends-and-acquaintances.html">business partner&nbsp;</a>of Jeffrey Epstein’s and the testimony of Epstein victim Maria Farmer strongly implies that Ghislaine Maxwell and Epstein “shared” women, and potentially underage girls, with the film producer.&nbsp;<a href="https://mersonlaw.com/jeffrey-epsteins-hollywood-pipeline-ran-straight-to-harvey-weinstein/"><em>The Daily Beast</em>&nbsp;later reported</a>&nbsp;that Epstein had used his ties to Weinstein to impress and recruit potential victims and at least one of those victims landed a role in a film produced by a Weinstein-owned company due to Epstein’s ties to Weinstein.</p>
<p>In addition, Kroll’s long-time executive Vice President for Operations, James Bucknam, was previously&nbsp;<a href="http://www.walkersresearch.com/profilePages/Show_Executive_Title/Executiveprofile/J/James__Bucknam_400138499.html">chief adviser</a>&nbsp;to former FBI director Louis Freeh and is&nbsp;<a href="https://www.bloomberg.com/profile/person/1870662">now CEO</a>&nbsp;of the Freeh Group. Freeh has since become notorious for having been hired by Epstein associate, lawyer Alan Dershowitz, to “<a href="https://www.insurancejournal.com/news/southeast/2016/04/12/404808.htm">investigate</a>” the Epstein scandal, and was&nbsp;<a href="https://americanfreepress.net/web-exclusive-louis-freeh-the-cover-up-goes-national/">also involved in the cover-up</a>&nbsp;of the Penn State child molestation and abuse scandal. Freeh was also director of the FBI when the Bureau declined to investigate accusations regarding Leslie Wexner, Ghislaine Maxwell and Jeffrey Epstein and their involvement in the sex trafficking of minors, first reported to the FBI in 1996 by Maria Farmer.</p>
<h3 id="the-kroll-deutsche-bank-revolving-door"><strong>The Kroll – Deutsche Bank “Revolving Door”</strong></h3>
<p>After “retiring” from Kroll associates, Jules Kroll&nbsp;<a href="https://www.institutionalinvestor.com/article/b1b74shdrlpzjy/How-to-Break-Up-a-Credit-Ratings-Oligopoly">created</a>&nbsp;a credit-rating agency, a field he had called just years earlier “a heck of a racket.” Named the Kroll Bond Rating Agency (KBRA), the firm&nbsp;<a href="https://www.institutionalinvestor.com/article/b1b74shdrlpzjy/How-to-Break-Up-a-Credit-Ratings-Oligopoly">was envisioned by Kroll</a>&nbsp;as a “credit-rating agency on steroids,” but has failed to make a dent in the market shares of the so-called “Big Three” credit-rating agencies: Standard &amp; Poor’s, Moody’s Investors Service, and Fitch Ratings.&nbsp;</p>
<p>Though it hasn’t managed to become a dominant force in credit ratings, KBRA has managed to be profitable and to have produced something of a “revolving door” between its senior management and Deutsche Bank executives. For instance, KBRA’s top executive in Europe, Mauricio Noé, had previously been a&nbsp;<a href="https://www.linkedin.com/in/mauricio-no%C3%A9-9782366/">Managing Director</a>&nbsp;of Deutsche Bank’s London branch. In another example, Vice President for Credit Structuring at Deutsche Bank in New York, Ian Ross, was&nbsp;<a href="https://www.linkedin.com/in/ian-ross-99292080/">previously employed</a>&nbsp;by KBRA and Yee Cent Wong, managing director of KBRA for CMBS,&nbsp;<a href="https://www.linkedin.com/search/results/all/?keywords=kroll%20bond%20rating%20agency%20deutsche%20bank&amp;origin=GLOBAL_SEARCH_HEADER">was previously</a>&nbsp;Vice President of the Credit Solutions Group at Deutsche Bank Securities. Another managing director of KBRA,&nbsp;<a href="https://www.linkedin.com/in/bill-baneky-7050702/">Bill Baneky</a>, had previously served as Deutsche Bank’s Vice President and National Relationship Manager. One of KBRA’s senior managing directors, Rosemary Kelley, is also a&nbsp;<a href="https://www.linkedin.com/in/rosemarykelley/">former Deutsche Bank Vice President</a>, while another,&nbsp;<a href="https://www.linkedin.com/in/keith-kockenmeister-b997809/">Ken Kockenmeister</a>, was Deutsche Bank’s Director for Large Loan Securitization and Underwriting.</p>
<p>While they may not be the “biggest” credit-rating agency, KBRA analysts and executives frequently speak to media outlets where they comment on the state of various businesses, Deutsche Bank among them. Given the amount of overlap between Deutsche Bank and KBRA, it is unsurprising that KBRA has lobbied in the press on Deutsche’s behalf. For instance, KBRA analyst Christopher Whalen&nbsp;<a href="https://www.businessinsider.com.au/deutsche-bank-problems-may-destroy-merkel-2016-9">told<em>&nbsp;Business Insider</em></a>&nbsp;in 2016 that<em>&nbsp;</em>“The problem with Deutsche Bank may be the end of Merkel’s career,” adding that “The question is does she want to be remembered for&nbsp;<strong>doing the right thing — which is to provide support for the bank and diffuse the situation</strong>&nbsp;— or does she want to be remembered for standing by when one of the largest banks in Europe failed?”</p>
<h3 id="jeffrey-epsteins-links-to-deutsche-bank"><strong>Jeffrey Epstein’s Links to Deutsche Bank</strong></h3>
<p>Jeffrey Epstein’s ties to Deutsche Bank go back decades, and potentially earlier. After working for Bear Stearns earlier in his career and then as a so-called “financial bounty hunter” with ties to intelligence-linked arms dealers and Wall Street, Epstein set up a Ponzi scheme with Steve Hoffenberg called Tower Financial, which collapsed in 1993 and subsequently landed Hoffenberg 20 years in prison. Epstein’s name, despite being a clear co-conspirator, was suspiciously dropped from the case during the trial. Hoffenberg subsequently alleged that Epstein used his ill-gotten gains from Tower Financial alongside a series of suspect loans from Deutsche Bank to create his investment company.</p>
<p>Hoffenberg subsequently&nbsp;<a href="https://observer.com/2019/07/jeffrey-epstein-deutsche-bank-tainted-money/">told&nbsp;<em>The Observer</em></a>&nbsp;the following:</p>
<blockquote><p>“His<em> lead bank is Deutsche Bank, Germany, that runs the lead on his financial trust company. They run the platform in the trading of the currencies for Epstein and with Epstein. He’s never disclosed to the investors that provide the money to Deutsche Bank his true legacy, that’s securities fraud.”</em></p></blockquote>
<p>Following that point, Epstein’s financial activities, aside from his Deutsche Bank-enabled investment vehicle, were publicly conducted through Bear Stearns (until its 2008 collapse) and J.P. Morgan. When J.P. Morgan dropped Epstein as a client, he again turned to Deutsche Bank in 2013, becoming a client of the bank’s private wealth division in New York. Anti-money laundering compliance officers at the bank’s branches in New York and Florida&nbsp;<a href="https://www.cnbc.com/2019/07/23/deutsche-bank-flagged-jeffrey-epstein-transactions-to-us-watchdog.html">subsequently flagged</a>Epstein’s accounts in 2015, in 2016 and again in 2019, creating suspicious activity reports regarding the movements of large amounts of funds tied to Epstein-linked accounts outside of the U.S.&nbsp;</p>
<p>However, the bank&nbsp;<a href="https://www.bloomberg.com/news/articles/2019-07-10/deutsche-bank-ended-relationship-with-jeffrey-epstein-this-year">did not fully terminate their relationship with Epstein</a>&nbsp;until&nbsp;<a href="https://www.vanityfair.com/news/2019/07/jeffrey-epstein-deutsche-bank">June 2019</a>, just a few weeks prior to his arrest last year. Epstein was believed to have dozens of accounts with the bank at one point and those accounts were shut down slowly&nbsp;<a href="https://www.vanityfair.com/news/2019/07/jeffrey-epstein-deutsche-bank">over a period of several months</a>&nbsp;beginning in late 2018.</p>
<h3 id="ties-that-bind"><strong>Ties that Bind</strong></h3>
<p>The narrative emerging that Den Hollander was motivated to kill Esther Salas’ husband and sons due to his hatred of feminism is a rapid attempt to explain away a story that clearly warrants further investigation, albeit into avenues that mainstream media and powerful individuals in the public and private sectors prefer remain untouched.</p>
<p>As the heinous act targeting the Salas family has shown, individuals with a lot to lose are willing to go to the farthest extremes to keep the ties of Epstein to the financial sector and to intelligence out of sight and out of mind. Indeed, just last December, Epstein’s&nbsp;<a href="https://truepundit.com/jeffrey-epsteins-private-banker-at-deutsche-executive-suicide-before-feds-questioned-him/">personal banker</a>&nbsp;at Deutsche Bank, Thomas Bowers, the chief of Deutsche Bank’s Private Wealth Management division in New York from 2012 to 2015, was found dead in his home. His death was quickly ruled a suicide by hanging. Bowers&nbsp;<a href="https://truepundit.com/jeffrey-epsteins-private-banker-at-deutsche-executive-suicide-before-feds-questioned-him/">had also signed off on “unorthodox” loans</a>, not just for Epstein, but Donald Trump, who has his own ties to the Epstein scandal.</p>
<p>While some have been quick to point out that Trump (as well as his son-in-law Jared Kushner) could stand to lose from potential revelations in the Epstein-Deutsche Bank trial, there are other key power-brokers tied to both Epstein and Deutsche Bank who could also be feeling the heat. For instance, Lynn Forester de Rothschild, who became close to Epstein in the early 1990s and&nbsp;<a href="https://www.thedailybeast.com/jeffrey-epstein-visited-clinton-white-house-multiple-times-in-early-90s">subsequently connected him to the Clinton White House</a>&nbsp;and&nbsp;<a href="https://nymag.com/intelligencer/2019/07/alan-dershowitz-jeffrey-epstein-case.html">later to Alan Dershowitz</a>, is&nbsp;<a href="https://www.mccaininstitute.org/staff/lynn-forester-de-rothschild/">intimately involved</a>&nbsp;in the Deutsche Bank Microfinance Consortium.&nbsp;</p>
<p>Aside from Epstein’s use of the money, Deutsche Bank has been notorious for years as a cesspool of&nbsp;<a href="https://www.politico.com/news/2020/07/07/deutsche-bank-jeffrey-epstein-relationship-350481">money laundering</a> for organized crime networks,&nbsp;<a href="https://www.theguardian.com/business/2019/apr/17/deutsche-bank-faces-action-over-20bn-russian-money-laundering-scheme">paying $14.5 billion in fines</a>&nbsp;in just seven years for official action taken against the bank by several governments. It is highly likely that the brutality of what happened outside the Salas family home on Sunday is more related to Deutsche Bank than Epstein, as numerous powerful individuals have ties to the embattled bank.&nbsp;</p>
<p>Even the recent move by Attorney General William Barr to remove SDNY District Attorney Geoffrey Berman from his post appears to be more related to Berman’s efforts to investigate Deutsche Bank than the Epstein scandal, as some have alleged. This is because Barr’s new pick for Berman’s old job counts Deutsche Bank among his former clients and&nbsp;<a href="https://www.rawstory.com/2020/06/trump-to-replace-sdny-prosecutor-with-lawyer-who-defended-deutsche-bank-from-money-laundering-charges-report/">notably defended the bank</a>&nbsp;in a recent anti-money laundering probe, whereas Berman was investigating the bank (albeit for political reasons that took aim at the bank’s dealings with Trump).&nbsp;</p>
<p>While Epstein’s egregious and criminal actions targeting minors have now become public knowledge, in role in facilitating white collar crime, money laundering and financial frauds on behalf of corporations, governments and oligarchs remains sorely under-covered, despite his role in such activities preceding and continuing after his involvement in an intelligence-linked sexual blackmail operation.&nbsp;</p>
<p>It arguably remains one of the key components of the Epstein scandal, yet the most poorly understood and most under-investigated. If anything, the tragic events at the Salas family home on Sunday, and what appears to be a rapid yet shoddy cover-up of the shooter’s ties to Kroll Associates and actual motives, reveal that Epstein’s financial ties are more frightening to certain powerful individuals and institutions than his trove of sexual blackmail.</p>
<div class="cb_p6_patreon_button" style="text-align:center !important;margin-top:15px;margin-bottom:15px;"><div class="cb_p6_message_over_post_button" style="font-size:24px;margin-top:10px;margin-bottom:10px;">Question Everything, Come To Your Own Conclusions.</div><a rel="nofollow" target="_blank" href="https://www.patreon.com/TheLastAmericanVagabond?utm_content=post_button&utm_medium=patron_button_and_widgets_plugin&utm_campaign=&utm_term=&utm_source=https://www.thelastamericanvagabond.com/alleged-salas-family-assailant-previously-worked-for-us-israeli-intelligence-linked-firm/"><img style="margin-top: 10px;margin-bottom: 10px;max-width:200px;width:100%;height:auto;" src="https://www.thelastamericanvagabond.com/wp-content/plugins/patron-button-and-widgets-by-codebard/images/become_a_patron_button.png"></a></div>
		<div class="mgs-post-sharing mgs-post-sharing-bottom">
            <div class="mgs-default-sharing">
	            <a class="mgs-social-sharing-buttons mgs-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thelastamericanvagabond.com%2Falleged-salas-family-assailant-previously-worked-for-us-israeli-intelligence-linked-firm%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook"></i><div class="mgs-social-but-text">Share on Facebook</div></a>
	            <a class="mgs-social-sharing-buttons mgs-social-twitter" href="https://twitter.com/intent/tweet?text=Alleged+Salas+Family+Assailant+Previously+Worked+for+US%2FIsraeli+Intelligence-Linked+Firm&url=https%3A%2F%2Fwww.thelastamericanvagabond.com%2Falleged-salas-family-assailant-previously-worked-for-us-israeli-intelligence-linked-firm%2F&via=%40TLAVagabond"><i class="fa fa-twitter"></i><div class="mgs-social-but-text">Tweet on twitter</div></a>
	            <a class="mgs-social-sharing-buttons mgs-social-google" href="https://plus.google.com/share?url=https://www.thelastamericanvagabond.com/alleged-salas-family-assailant-previously-worked-for-us-israeli-intelligence-linked-firm/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-google"></i><div class="mgs-social-but-text">Share on google+</div></a>
	            <a class="mgs-social-sharing-buttons mgs-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.thelastamericanvagabond.com/alleged-salas-family-assailant-previously-worked-for-us-israeli-intelligence-linked-firm/&amp;media=https://secureservercdn.net/50.62.194.30/cm2.2c3.myftpupload.com/wp-content/uploads/2020/07/Roy-Den-Hollander-web-800x500-1-e1595351411378.jpg?time=1595519254&description=Alleged+Salas+Family+Assailant+Previously+Worked+for+US%2FIsraeli+Intelligence-Linked+Firm" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-pinterest"></i><div class="mgs-social-but-text">Pin to pinterest</div></a>
				<a class="mgs-social-sharing-buttons mgs-social-whatsapp" href="whatsapp://send?text=Alleged+Salas+Family+Assailant+Previously+Worked+for+US%2FIsraeli+Intelligence-Linked+Firm%20-%20https%3A%2F%2Fwww.thelastamericanvagabond.com%2Falleged-salas-family-assailant-previously-worked-for-us-israeli-intelligence-linked-firm%2F" ><i class="fa fa-whatsapp"></i></a>
            </div></div>

	</div><!-- .entry-content -->
	
	<footer class="entry-footer">
		<span class="tags-links">Tagged <a href="https://www.thelastamericanvagabond.com/tag/cia/" rel="tag">CIA</a>, <a href="https://www.thelastamericanvagabond.com/tag/esther-salas/" rel="tag">Esther Salas</a>, <a href="https://www.thelastamericanvagabond.com/tag/ghislaine-maxwell/" rel="tag">Ghislaine Maxwell</a>, <a href="https://www.thelastamericanvagabond.com/tag/israel/" rel="tag">Israel</a>, <a href="https://www.thelastamericanvagabond.com/tag/jeffrey-epstein/" rel="tag">Jeffrey epstein</a>, <a href="https://www.thelastamericanvagabond.com/tag/kroll-inc/" rel="tag">Kroll Inc.</a>, <a href="https://www.thelastamericanvagabond.com/tag/ups/" rel="tag">UPS</a>, <a href="https://www.thelastamericanvagabond.com/tag/whitney-webb/" rel="tag">Whitney Webb</a></span>
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			<div class="newspaper-plus-author-wrapper clearfix">
				<div class="author-avatar">
					<a class="author-image"
					   href="https://www.thelastamericanvagabond.com/author/whitney-webb/"><img alt='' src='https://secure.gravatar.com/avatar/bf742fbc3b336dfb758220984a9ca33a?s=132&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/bf742fbc3b336dfb758220984a9ca33a?s=264&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-132 photo' height='132' width='132' /></a>
				</div><!-- .author-avatar -->
				<div class="author-desc-wrapper">
					<a class="author-title"
					   href="https://www.thelastamericanvagabond.com/author/whitney-webb/">Whitney Webb</a>
					<div class="author-description">Whitney Webb is a staff writer for The Last American Vagabond. She has previously written for Mintpress News, Ben Swann's Truth In Media. Her work has appeared on Global Research, the Ron Paul Institute and 21st Century Wire, among others. She currently lives with her family in southern Chile.</div>
					<a href="https://www.thelastamericanvagabond.com/category/whitney-webb/"
					   target="_blank">https://www.thelastamericanvagabond.com/category/whitney-webb/</a>
				</div><!-- .author-desc-wrapper-->
			</div><!--newspaper-plus-author-wrapper-->
			
			<div class="related-articles-wrapper">
				<div class="widget-title-wrapper">
					<h2 class="related-title">Related Articles</h2>
				</div>
				<div class="related-posts-wrapper clearfix">
						<div class="single-post-wrap">
							<div class="post-thumb-wrapper">
								<a href="https://www.thelastamericanvagabond.com/75-drinking-water-america-found-contaminated-group-1-heavy-metal-carcinogen/" title="75% Of Drinking Water In America Found To Be Contaminated With A Group 1 Heavy Metal Carcinogen">
									<figure><img width="441" height="290" src="https://secureservercdn.net/50.62.194.30/cm2.2c3.myftpupload.com/wp-content/uploads/2016/10/watch-759x500-e1476833741127.jpg?time=1595519254" class="attachment-newspaper-lite-block-medium size-newspaper-lite-block-medium wp-post-image" alt="water" /></figure>
								</a>
							</div><!-- .post-thumb-wrapper -->
							<div class="related-content-wrapper">
								
			<div class="post-cat-list">
				
					<span class="category-button mgs-cat-1262"><a
							href="https://www.thelastamericanvagabond.com/category/article-revival/">Article Revival</a></span>
					
					<span class="category-button mgs-cat-36"><a
							href="https://www.thelastamericanvagabond.com/category/conspiracy/">Conspiracy</a></span>
					
					<span class="category-button mgs-cat-661"><a
							href="https://www.thelastamericanvagabond.com/category/environment/">Environment</a></span>
					
					<span class="category-button mgs-cat-39"><a
							href="https://www.thelastamericanvagabond.com/category/government/">Government</a></span>
					
					<span class="category-button mgs-cat-6"><a
							href="https://www.thelastamericanvagabond.com/category/health/">Health</a></span>
					
					<span class="category-button mgs-cat-11"><a
							href="https://www.thelastamericanvagabond.com/category/top-news/">Top News</a></span>
					
			</div>
			
								<h3 class="post-title"><a href="https://www.thelastamericanvagabond.com/75-drinking-water-america-found-contaminated-group-1-heavy-metal-carcinogen/">75% Of Drinking Water In America Found To Be Contaminated With A Group 1 Heavy Metal Carcinogen</a>
								</h3>
								<div class="post-meta-wrapper">
									<span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="https://www.thelastamericanvagabond.com/75-drinking-water-america-found-contaminated-group-1-heavy-metal-carcinogen/" rel="bookmark"><time class="entry-date published" datetime="2016-10-18T18:00:06-06:00">October 18, 2016</time><time class="updated" datetime="2017-08-27T14:52:28-06:00">August 27, 2017</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="https://www.thelastamericanvagabond.com/author/alexa-erickson/">Alexa Erickson</a></span></span>
								</div>
								<p>Water is an often overlooked and under appreciated natural resource. We need to consume it to sustain human life, we require it to bathe, we depend on it to grow our food, and so much more. And while water may serve as a luxury for many of our lifestyle needs, when it comes to the basics,<a class="read-more-link" href="https://www.thelastamericanvagabond.com/75-drinking-water-america-found-contaminated-group-1-heavy-metal-carcinogen/">  Read More&#8230;</a></p>

							</div><!-- related-content-wrapper -->
						</div><!--. single-post-wrap -->
						
						<div class="single-post-wrap">
							<div class="post-thumb-wrapper">
								<a href="https://www.thelastamericanvagabond.com/harvey-weinstein-moment-needed-americas-wars/" title="Why A Harvey Weinstein Moment Is Needed For America’s Wars">
									<figure><img width="464" height="261" src="https://secureservercdn.net/50.62.194.30/cm2.2c3.myftpupload.com/wp-content/uploads/2017/12/AP_335743217567-1600x900-e1513037582119.jpg?time=1595519254" class="attachment-newspaper-lite-block-medium size-newspaper-lite-block-medium wp-post-image" alt="war" /></figure>
								</a>
							</div><!-- .post-thumb-wrapper -->
							<div class="related-content-wrapper">
								
			<div class="post-cat-list">
				
					<span class="category-button mgs-cat-1261"><a
							href="https://www.thelastamericanvagabond.com/category/expand-your-mind/">Expand Your Mind...</a></span>
					
					<span class="category-button mgs-cat-86"><a
							href="https://www.thelastamericanvagabond.com/category/foreign-policy/">Foreign Policy</a></span>
					
					<span class="category-button mgs-cat-39"><a
							href="https://www.thelastamericanvagabond.com/category/government/">Government</a></span>
					
					<span class="category-button mgs-cat-1983"><a
							href="https://www.thelastamericanvagabond.com/category/history/">History</a></span>
					
					<span class="category-button mgs-cat-6756"><a
							href="https://www.thelastamericanvagabond.com/category/human-rights/">Human Rights</a></span>
					
					<span class="category-button mgs-cat-5796"><a
							href="https://www.thelastamericanvagabond.com/category/military/">Military</a></span>
					
					<span class="category-button mgs-cat-1982"><a
							href="https://www.thelastamericanvagabond.com/category/politics/">Politics</a></span>
					
					<span class="category-button mgs-cat-87"><a
							href="https://www.thelastamericanvagabond.com/category/revolution/">Revolution</a></span>
					
					<span class="category-button mgs-cat-11"><a
							href="https://www.thelastamericanvagabond.com/category/top-news/">Top News</a></span>
					
					<span class="category-button mgs-cat-7211"><a
							href="https://www.thelastamericanvagabond.com/category/war-crimes/">War Crimes</a></span>
					
					<span class="category-button mgs-cat-13"><a
							href="https://www.thelastamericanvagabond.com/category/world/">World</a></span>
					
			</div>
			
								<h3 class="post-title"><a href="https://www.thelastamericanvagabond.com/harvey-weinstein-moment-needed-americas-wars/">Why A Harvey Weinstein Moment Is Needed For America’s Wars</a>
								</h3>
								<div class="post-meta-wrapper">
									<span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="https://www.thelastamericanvagabond.com/harvey-weinstein-moment-needed-americas-wars/" rel="bookmark"><time class="entry-date published" datetime="2017-12-11T17:40:23-07:00">December 11, 2017</time><time class="updated" datetime="2018-06-26T22:13:30-06:00">June 26, 2018</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="https://www.thelastamericanvagabond.com/author/mintpress-news-desk/">MintPress News Desk</a></span></span>
								</div>
								<p>America needs a Harvey Weinstein moment to break a long-standing apathy towards war. What makes a Harvey Weinstein moment?&nbsp;The now-disgraced Hollywood mogul is hardly the first powerful man to stand accused of having abused women. The Harveys who preceded Harvey himself are legion, their prominence matching or exceeding his own and the misdeeds with which<a class="read-more-link" href="https://www.thelastamericanvagabond.com/harvey-weinstein-moment-needed-americas-wars/">  Read More&#8230;</a></p>

							</div><!-- related-content-wrapper -->
						</div><!--. single-post-wrap -->
						
						<div class="single-post-wrap">
							<div class="post-thumb-wrapper">
								<a href="https://www.thelastamericanvagabond.com/turkey-detains-449-people-criticizing-invasion-syria-social-media/" title="Turkey Detains 449 People For Criticizing Invasion Of Syria On Social Media">
									<figure><img width="464" height="242" src="https://secureservercdn.net/50.62.194.30/cm2.2c3.myftpupload.com/wp-content/uploads/2018/02/turkey-detains-e1517936958522.jpg?time=1595519254" class="attachment-newspaper-lite-block-medium size-newspaper-lite-block-medium wp-post-image" alt="Turkey" /></figure>
								</a>
							</div><!-- .post-thumb-wrapper -->
							<div class="related-content-wrapper">
								
			<div class="post-cat-list">
				
					<span class="category-button mgs-cat-39"><a
							href="https://www.thelastamericanvagabond.com/category/government/">Government</a></span>
					
					<span class="category-button mgs-cat-6756"><a
							href="https://www.thelastamericanvagabond.com/category/human-rights/">Human Rights</a></span>
					
					<span class="category-button mgs-cat-5796"><a
							href="https://www.thelastamericanvagabond.com/category/military/">Military</a></span>
					
					<span class="category-button mgs-cat-911"><a
							href="https://www.thelastamericanvagabond.com/category/police-state/">Police State</a></span>
					
					<span class="category-button mgs-cat-1982"><a
							href="https://www.thelastamericanvagabond.com/category/politics/">Politics</a></span>
					
					<span class="category-button mgs-cat-7102"><a
							href="https://www.thelastamericanvagabond.com/category/social-engineering/">Social Engineering</a></span>
					
					<span class="category-button mgs-cat-11"><a
							href="https://www.thelastamericanvagabond.com/category/top-news/">Top News</a></span>
					
					<span class="category-button mgs-cat-13"><a
							href="https://www.thelastamericanvagabond.com/category/world/">World</a></span>
					
			</div>
			
								<h3 class="post-title"><a href="https://www.thelastamericanvagabond.com/turkey-detains-449-people-criticizing-invasion-syria-social-media/">Turkey Detains 449 People For Criticizing Invasion Of Syria On Social Media</a>
								</h3>
								<div class="post-meta-wrapper">
									<span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="https://www.thelastamericanvagabond.com/turkey-detains-449-people-criticizing-invasion-syria-social-media/" rel="bookmark"><time class="entry-date published updated" datetime="2018-02-06T10:17:01-07:00">February 6, 2018</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="https://www.thelastamericanvagabond.com/author/jason-ditz/">Jason Ditz</a></span></span>
								</div>
								<p>As Turkey’s invasion of northern Syria continues, so too does their policy of arresting anyone seen as even sort of opposed to the attack. The Turkish Interior Ministry now says 449 people have been detained for criticizing the war on social media, and 124 more detained&nbsp;for taking part in actual protests. Turkey’s Erdogan government doesn’t<a class="read-more-link" href="https://www.thelastamericanvagabond.com/turkey-detains-449-people-criticizing-invasion-syria-social-media/">  Read More&#8230;</a></p>

							</div><!-- related-content-wrapper -->
						</div><!--. single-post-wrap -->
						</div>
			</div><!-- .related-articles-wrapper -->
			
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.thelastamericanvagabond.com/us-covid-19-deaths-drop-substantially-despite-msm-hype-illogical-irrational-mask-hysteria/" rel="prev">US COVID-19 Deaths Drop Substantially Despite MSM Hype &#038; The Illogical, Irrational Mask Hysteria</a></div><div class="nav-next"><a href="https://www.thelastamericanvagabond.com/5-reasons-your-friends-mistrust-covid19-case-numbers/" rel="next">5 Reasons Your Friends Mistrust COVID19 Case Numbers</a></div></div>
	</nav>

<div id="comments" class="comments-area">

	
		<h2 class="comments-title">
			6 Replies to &ldquo;<span>Alleged Salas Family Assailant Previously Worked for US/Israeli Intelligence-Linked Firm</span>&rdquo;
		</h2>

		

		<ol class="comment-list">
					<li id="comment-113518" class="comment even thread-even depth-1">
			<article id="div-comment-113518" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/5276c1596ac2ec2f0a6e00c8de017762?s=32&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5276c1596ac2ec2f0a6e00c8de017762?s=64&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">DAVID DONNELLY</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.thelastamericanvagabond.com/alleged-salas-family-assailant-previously-worked-for-us-israeli-intelligence-linked-firm/#comment-113518">
							<time datetime="2020-07-21T16:34:32-06:00">
								July 21, 2020 at 4:34 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Great coverage, and the depth of citation tying the pieces together is remarkable.  The Gordian Knot is unravelling 🙂</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-113518' data-commentid="113518" data-postid="44559" data-belowelement="div-comment-113518" data-respondelement="respond" aria-label='Reply to DAVID DONNELLY'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-113540" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-113540" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/a68355d56982abd5f1f329c363c96934?s=32&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a68355d56982abd5f1f329c363c96934?s=64&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">John Fox</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.thelastamericanvagabond.com/alleged-salas-family-assailant-previously-worked-for-us-israeli-intelligence-linked-firm/#comment-113540">
							<time datetime="2020-07-22T09:11:15-06:00">
								July 22, 2020 at 9:11 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Whitney, another truly insightful article on the Epstein saga and its many faceted tentacles into government and society. I really appreciate your research and professionalism. Thank you.<br />
As you alluded to in your summary of this article, the money laundering operation(s) within and amongst these Deutsche Bank/CIA-Mossad/Mega Group/Wexner/State of Israel/etc. etc. connections are being grossly under reported, if reported at all. The Wm. Barr and Trump move on Berman was distorted and hid in the MSM as well. Please keep up the great work and not get discouraged.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-113540' data-commentid="113540" data-postid="44559" data-belowelement="div-comment-113540" data-respondelement="respond" aria-label='Reply to John Fox'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-113542" class="comment even thread-even depth-1">
			<article id="div-comment-113542" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/f9da44b9285f05dd5816311dfcbd073c?s=32&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f9da44b9285f05dd5816311dfcbd073c?s=64&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">Zachary Furstenfeld</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.thelastamericanvagabond.com/alleged-salas-family-assailant-previously-worked-for-us-israeli-intelligence-linked-firm/#comment-113542">
							<time datetime="2020-07-22T10:26:22-06:00">
								July 22, 2020 at 10:26 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>You might be one a dying breed. I love this piece! Thorough and compelling research, in journalism, is hard to find in recent years. Also, there are very few who present freely spoken words to the public. Please keep up the great work, knowledge and the words to describe it are essential for humanity’s struggle to maintain relevance with itself.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-113542' data-commentid="113542" data-postid="44559" data-belowelement="div-comment-113542" data-respondelement="respond" aria-label='Reply to Zachary Furstenfeld'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-113549" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-113549" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/e7b12e47006fc2b30f0f1d7250a53666?s=32&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/e7b12e47006fc2b30f0f1d7250a53666?s=64&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">PF</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.thelastamericanvagabond.com/alleged-salas-family-assailant-previously-worked-for-us-israeli-intelligence-linked-firm/#comment-113549">
							<time datetime="2020-07-22T17:17:08-06:00">
								July 22, 2020 at 5:17 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Really brilliant article. Thank you so much for this and all your work. It’s so brazen for the contractors to use yet another lone gunman with three names, and kill him soon after the murders.  It will be fascinating to learn more about the real financial story here, and likely ties to the other usual suspect activities like drug and human trafficking, and weapons dealing.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-113549' data-commentid="113549" data-postid="44559" data-belowelement="div-comment-113549" data-respondelement="respond" aria-label='Reply to PF'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-113557" class="comment even thread-even depth-1">
			<article id="div-comment-113557" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/09e78dfa733b0998062512c145e03e37?s=32&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/09e78dfa733b0998062512c145e03e37?s=64&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn"><a href='http://none' rel='external nofollow ugc' class='url'>David</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.thelastamericanvagabond.com/alleged-salas-family-assailant-previously-worked-for-us-israeli-intelligence-linked-firm/#comment-113557">
							<time datetime="2020-07-22T20:15:40-06:00">
								July 22, 2020 at 8:15 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Excellent research.<br />
    One of the things that can also be observed is how secrecy is maintained over time. In 2010 was the research into the American privatization of intelligence like Kroll. This makes government action invisible to FOIA requests.  People can just be eliminated. If someone gets too close to truth.<br />
      Secrecy and the associated corruption are unraveling.  My hope is the American public is waking up.  Like him or hate him the corruption of the power behind the Democrats is being revealed under his watch.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-113557' data-commentid="113557" data-postid="44559" data-belowelement="div-comment-113557" data-respondelement="respond" aria-label='Reply to David'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-113562" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-113562" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/f947ccb1479c18f92defb57ed6dd37ec?s=32&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f947ccb1479c18f92defb57ed6dd37ec?s=64&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">keith maart</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.thelastamericanvagabond.com/alleged-salas-family-assailant-previously-worked-for-us-israeli-intelligence-linked-firm/#comment-113562">
							<time datetime="2020-07-22T22:31:37-06:00">
								July 22, 2020 at 10:31 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Another great article Whitney with some interesting connections and a possible angle on this alleged murder-suicide; however, I have some reservations of this being a deep state linked operation to intimidate a judge because of investigations into Deutsche Bank and/or Epstein (DB and Epstein are both dirty, pick your poison). Although I agree that Jules Kroll and Kroll and Associates were players in the deep state arena with many connections to U.S. and Israeli intelligence, Hollander only worked for Kroll for two years 20 years ago.</p>
<p>However, Hollander’s work in Russia raises my eyebrow given DB’s previous involvement in big money laundering operations for Russian oligarchs and criminals and Epstein’s probable money laundering and associations with the Judeo-Russian mafia. Hollander &#8220;appeared&#8221; to be your typical civil attorney for the last 20 years with no real Intel/Russian connections since Kroll. Hollander also appeared to be bit paranoid/unstable and was terminally ill which was the apparent reason he stepped down from his case that Judge Salas was hearing a year ago. </p>
<p>The big story here is whether Epstein was conducting money laundering through DB, and with whom and relating to what activities? Knowing this information could lead to some of the individuals and institutions who were backing Epstein’s various illegal operations. Epstein’s background/history and unexplained wealth screams “big-time money launderer,” but it takes a team and a process to clean dirty money and one of the most likely candidates is top Russian mob boss Semion Mogilevich (Israeli citizenship) who happens to be in all the same criminal enterprises as Epstein, including money laundering, human trafficking, prostitution, extortion, blackmail, stolen art and gems. BTW, Russian mobsters love to clean their dirty money by buying U.S. real estate, who’s that other sleazy New York DB client in the real estate business, lol?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-113562' data-commentid="113562" data-postid="44559" data-belowelement="div-comment-113562" data-respondelement="respond" aria-label='Reply to keith maart'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->

		</ol><!-- .comment-list -->

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/alleged-salas-family-assailant-previously-worked-for-us-israeli-intelligence-linked-firm/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.thelastamericanvagabond.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='44559' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="54f09c7f34" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="207"/></p></form>	</div><!-- #respond -->
	

</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->

<aside id="secondary" class="widget widget_black_studio_tinymce"><div class="textwidget"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><a href="http://paypal.me/TLAVagabond" target="_blank" rel="noopener"><img class="aligncenter wp-image-10491" src="https://www.thelastamericanvagabond.com/wp-content/uploads/2016/06/Vagabond-Square-Logo.jpg" alt="websites" width="200" height="200"/></a><input name="cmd" type="hidden" value="_s-xclick"/><br />
<input name="hosted_button_id" type="hidden" value="2L6XXTEG97YTL"/>
<table class=" aligncenter">
<tbody>
<tr>
<td><input name="on0" type="hidden" value="Become A TLAV Member"/>Become A TLAV Member</td>
</tr>
<tr>
<td><select name="os0"><option value="Option 1">Option 1 : $1.00 USD - monthly</option><option value="Option 2">Option 2 : $2.00 USD - monthly</option><option value="Option 3">Option 3 : $3.00 USD - monthly</option><option value="Option 4">Option 4 : $5.00 USD - monthly</option><option value="Option 5">Option 5 : $10.00 USD - monthly</option><option value="Option 6">Option 6 : $25.00 USD - monthly</option><option value="Option 7">Option 7 : $50.00 USD - monthly</option><option value="Option 8">Option 8 : $100.00 USD - monthly</option></select></td>
</tr>
<tr>
<td><input name="on1" type="hidden" value="Thank You For Your Support!"/>Type Your Name and Hit Enter</td>
</tr>
<tr>
<td><input maxlength="200" name="os1" type="text"/></td>
</tr>
</tbody>
</table>
<p style="text-align: center;"><input name="currency_code" type="hidden" value="USD"/><br />
<input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" type="image"/><br />
<img src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0"/></p>
</form>
</div></aside><aside id="secondary" class="widget widget_black_studio_tinymce"><h3 class="widget-title">WKUP &#8220;The Shift&#8221;</h3><div class="textwidget"><h6 style="text-align: center;"><span style="color: #800000;"><a style="color: #800000;" href="https://lastamericanvagabond.airtime.pro/">Listen Now</a></span></h6>
<p style="text-align: center;"><iframe src="https://lastamericanvagabond.airtime.pro/embed/player?stream=auto&amp;title=Now Playing" width="280" height="216" frameborder="0"></iframe></p>
</div></aside><aside id="secondary" class="widget widget_black_studio_tinymce"><div class="textwidget"><div id="ld-5021-2892">&nbsp;</div>
<p><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:11652406060734054,size:[0, 0],id:"ld-5021-2892"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></p>
</div></aside><aside id="secondary" class="widget widget_black_studio_tinymce"><h3 class="widget-title">The Daily Wrap Up</h3><div class="textwidget"><p><!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<div class="wp-playlist wp-audio-playlist wp-playlist-light">
		<div class="wp-playlist-current-item"></div>
		<audio controls="controls" preload="none" width="618"></audio>
	<div class="wp-playlist-next"></div>
	<div class="wp-playlist-prev"></div>
	<noscript>
	<ol></ol>
	</noscript>
	<script type="application/json" class="wp-playlist-script">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</script>
</div>
	</p>
</div></aside><aside id="secondary" class="widget Custom_Popular_Posts"><h4 class="widget-title">Popular Posts</h4><ul class="posts blog black_wrapper"><li><a href="https://www.thelastamericanvagabond.com/west-papua-genocide-ignored-world/"><img class="alignleft frame" src="https://secureservercdn.net/50.62.194.30/cm2.2c3.myftpupload.com/wp-content/uploads/2017/01/122767_kerusuhan-di-lany-jaya-papua_641_452-150x150.jpg" alt="" /></a><a href="https://www.thelastamericanvagabond.com/west-papua-genocide-ignored-world/">West Papua: The Genocide That Is Being Ignored by The World</a><br/><span class="post_attribute">February 11, 2019</span></li><li><a href="https://www.thelastamericanvagabond.com/podesta-brothers-revealed/"><img class="alignleft frame" src="https://secureservercdn.net/50.62.194.30/cm2.2c3.myftpupload.com/wp-content/uploads/2016/11/Police-sketch-of-abductors-150x150.jpg" alt="" /></a><a href="https://www.thelastamericanvagabond.com/podesta-brothers-revealed/">The Podesta Brothers Revealed to be in Portugal the Day of Madeleine McCann's Disappearance</a><br/><span class="post_attribute">November 21, 2016</span></li><li><a href="https://www.thelastamericanvagabond.com/the-complete-history-of-monsanto-the-worlds-most-evil-corporation/"><img class="alignleft frame" src="https://secureservercdn.net/50.62.194.30/cm2.2c3.myftpupload.com/wp-content/uploads/2016/03/monsanto_hero_1024x633-150x150.jpg" alt="" /></a><a href="https://www.thelastamericanvagabond.com/the-complete-history-of-monsanto-the-worlds-most-evil-corporation/">The Complete History Of Monsanto, “The World’s Most Evil Corporation”</a><br/><span class="post_attribute">March 15, 2016</span></li><li><a href="https://www.thelastamericanvagabond.com/parents-catch-fbi-plot-force-mentally-ill-son-right-wing-terrorist/"><img class="alignleft frame" src="https://secureservercdn.net/50.62.194.30/cm2.2c3.myftpupload.com/wp-content/uploads/2017/08/serveimage-7-150x150.jpeg" alt="" /></a><a href="https://www.thelastamericanvagabond.com/parents-catch-fbi-plot-force-mentally-ill-son-right-wing-terrorist/">Parents Catch FBI In Plot To Force Mentally Ill Son To Be A Right Wing Terrorist</a><br/><span class="post_attribute">February 15, 2018</span></li><li><a href="https://www.thelastamericanvagabond.com/techno-tyranny-how-us-national-security-state-using-coronavirus-fulfill-orwellian-vision/"><img class="alignleft frame" src="https://secureservercdn.net/50.62.194.30/cm2.2c3.myftpupload.com/wp-content/uploads/2020/04/20-04-2020-150x150.jpg" alt="" /></a><a href="https://www.thelastamericanvagabond.com/techno-tyranny-how-us-national-security-state-using-coronavirus-fulfill-orwellian-vision/">Techno-Tyranny: How The US National Security State Is Using Coronavirus To Fulfill An Orwellian Vision</a><br/><span class="post_attribute">April 20, 2020</span></li></ul></aside><aside id="secondary" class="widget widget_smart_recent_entries smart_recent_posts"><h3 class="widget-title">Recent Posts</h3><div class="srpw-block srpw-default-style "><style>.srpw-thumbnail{
width: 60px;
height: 60px;
}</style><ul class="srpw-ul"><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.thelastamericanvagabond.com/covid-numbers-wrong-mask-science-very-clear-whitney-webb-recent-salas-shooting/" target="_self"><img width="150" height="150" src="https://secureservercdn.net/50.62.194.30/cm2.2c3.myftpupload.com/wp-content/uploads/2020/07/TDWU-7-22-150x150.jpg" class=" srpw-thumbnail wp-post-image" alt="COVID Numbers Are Wrong, The Mask Science Is VERY Clear &#038; Whitney Webb On The Recent Salas Shooting" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.thelastamericanvagabond.com/covid-numbers-wrong-mask-science-very-clear-whitney-webb-recent-salas-shooting/" target="_self">COVID Numbers Are Wrong, The Mask Science Is VERY Clear &#038; Whitney Webb On The Recent Salas Shooting</a><div class="srpw-meta"><time class="srpw-time published" datetime="2020-07-22T17:59:50-06:00">July 22, 2020</time></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.thelastamericanvagabond.com/5-reasons-your-friends-mistrust-covid19-case-numbers/" target="_self"><img width="150" height="150" src="https://secureservercdn.net/50.62.194.30/cm2.2c3.myftpupload.com/wp-content/uploads/2020/07/self-doubt-1-150x150.jpg" class=" srpw-thumbnail wp-post-image" alt="5 Reasons Your Friends Mistrust COVID19 Case Numbers" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.thelastamericanvagabond.com/5-reasons-your-friends-mistrust-covid19-case-numbers/" target="_self">5 Reasons Your Friends Mistrust COVID19 Case Numbers</a><div class="srpw-meta"><time class="srpw-time published" datetime="2020-07-22T09:55:01-06:00">July 22, 2020</time></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.thelastamericanvagabond.com/us-covid-19-deaths-drop-substantially-despite-msm-hype-illogical-irrational-mask-hysteria/" target="_self"><img width="150" height="150" src="https://secureservercdn.net/50.62.194.30/cm2.2c3.myftpupload.com/wp-content/uploads/2020/07/TDWU-7-20-150x150.jpg" class=" srpw-thumbnail wp-post-image" alt="US COVID-19 Deaths Drop Substantially Despite MSM Hype &#038; The Illogical, Irrational Mask Hysteria" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.thelastamericanvagabond.com/us-covid-19-deaths-drop-substantially-despite-msm-hype-illogical-irrational-mask-hysteria/" target="_self">US COVID-19 Deaths Drop Substantially Despite MSM Hype &#038; The Illogical, Irrational Mask Hysteria</a><div class="srpw-meta"><time class="srpw-time published" datetime="2020-07-20T17:05:05-06:00">July 20, 2020</time></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.thelastamericanvagabond.com/dont-let-anti-vaxxers-see-this-study/" target="_self"><img width="150" height="150" src="https://secureservercdn.net/50.62.194.30/cm2.2c3.myftpupload.com/wp-content/uploads/2020/07/190426-measles-150x150.jpg" class=" srpw-thumbnail wp-post-image" alt="Don&#8217;t Let &#8220;Anti-Vaxxers&#8221; See This Study!" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.thelastamericanvagabond.com/dont-let-anti-vaxxers-see-this-study/" target="_self">Don&#8217;t Let &#8220;Anti-Vaxxers&#8221; See This Study!</a><div class="srpw-meta"><time class="srpw-time published" datetime="2020-07-19T10:48:07-06:00">July 19, 2020</time></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.thelastamericanvagabond.com/tennessee-man-repeatedly-told-by-contract-tracers-that-he-has-covid-19-but-he-was-never-tested/" target="_self"><img width="150" height="150" src="https://secureservercdn.net/50.62.194.30/cm2.2c3.myftpupload.com/wp-content/uploads/2020/07/TDWU-7-18-150x150.jpg" class=" srpw-thumbnail wp-post-image" alt="Tennessee Man Repeatedly Told By Contact Tracers That He Has COVID-19 &#8211; But He Was Never Tested" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.thelastamericanvagabond.com/tennessee-man-repeatedly-told-by-contract-tracers-that-he-has-covid-19-but-he-was-never-tested/" target="_self">Tennessee Man Repeatedly Told By Contact Tracers That He Has COVID-19 &#8211; But He Was Never Tested</a><div class="srpw-meta"><time class="srpw-time published" datetime="2020-07-18T13:03:38-06:00">July 18, 2020</time></div></div></li></ul></div><!-- Generated by http://wordpress.org/plugins/smart-recent-posts-widget/ --></aside><aside id="secondary" class="widget widget_powerpress_subscribe"><h3 class="widget-title">Subscribe To Our TLAV Podcast</h3><div class="pp-ssb-widget pp-ssb-widget-classic pp-ssb-widget-include"><a href="https://itunes.apple.com/us/podcast/the-last-american-vagabond/id1121126451?mt=2&#038;ls=1" class="pp-ssb-btn-sq vertical pp-ssb-itunes" title="Subscribe on Apple Podcasts"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">Apple Podcasts</span></a><a href="https://www.google.com/podcasts?feed=aHR0cHM6Ly93d3cudGhlbGFzdGFtZXJpY2FudmFnYWJvbmQuY29tL2ZlZWQvcG9kY2FzdC8" class="pp-ssb-btn-sq vertical  pp-ssb-gp" title="Subscribe on Google Podcasts"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">Google Podcasts</span></a><a href="https://subscribeonandroid.com/www.thelastamericanvagabond.com/feed/podcast/" class="pp-ssb-btn-sq  vertical pp-ssb-android" title="Subscribe on Android"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">Android</span></a><a href="https://subscribebyemail.com/www.thelastamericanvagabond.com/feed/podcast/" class="pp-ssb-btn-sq  vertical  pp-ssb-email" title="Subscribe by Email"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">by Email</span></a><a href="https://www.thelastamericanvagabond.com/feed/podcast/" class="pp-ssb-btn-sq vertical pp-ssb-rss" title="Subscribe via RSS"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">RSS</span></a></div></aside>
		</div><!--.mgs-container-->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
			
<div id="top-footer" class="footer-widgets-wrapper clearfix  column3">
	<div class="mgs-container">
		<div class="footer-widgets-area clearfix">
            <div class="mgs-footer-widget-wrapper clearfix">
            		<div class="mgs-first-footer-widget mgs-footer-widget">
            			<section id="srpw_widget-2" class="widget widget_smart_recent_entries smart_recent_posts"><div class="widget-title-wrapper"><h4 class="widget-title">Recent Posts</h4></div><div class="srpw-block srpw-default-style "><style>.srpw-thumbnail{
width: 60px;
height: 60px;
}</style><ul class="srpw-ul"><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.thelastamericanvagabond.com/covid-numbers-wrong-mask-science-very-clear-whitney-webb-recent-salas-shooting/" target="_self"><img width="150" height="150" src="https://secureservercdn.net/50.62.194.30/cm2.2c3.myftpupload.com/wp-content/uploads/2020/07/TDWU-7-22-150x150.jpg" class=" srpw-thumbnail wp-post-image" alt="COVID Numbers Are Wrong, The Mask Science Is VERY Clear &#038; Whitney Webb On The Recent Salas Shooting" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.thelastamericanvagabond.com/covid-numbers-wrong-mask-science-very-clear-whitney-webb-recent-salas-shooting/" target="_self">COVID Numbers Are Wrong, The Mask Science Is VERY Clear &#038; Whitney Webb On The Recent Salas Shooting</a><div class="srpw-meta"><time class="srpw-time published" datetime="2020-07-22T17:59:50-06:00">July 22, 2020</time></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.thelastamericanvagabond.com/5-reasons-your-friends-mistrust-covid19-case-numbers/" target="_self"><img width="150" height="150" src="https://secureservercdn.net/50.62.194.30/cm2.2c3.myftpupload.com/wp-content/uploads/2020/07/self-doubt-1-150x150.jpg" class=" srpw-thumbnail wp-post-image" alt="5 Reasons Your Friends Mistrust COVID19 Case Numbers" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.thelastamericanvagabond.com/5-reasons-your-friends-mistrust-covid19-case-numbers/" target="_self">5 Reasons Your Friends Mistrust COVID19 Case Numbers</a><div class="srpw-meta"><time class="srpw-time published" datetime="2020-07-22T09:55:01-06:00">July 22, 2020</time></div></div></li></ul></div><!-- Generated by http://wordpress.org/plugins/smart-recent-posts-widget/ --></section>
            		</div>
        		
                    <div class="mgs-second-footer-widget mgs-footer-widget">
            			<section id="custom_photos_news-4" class="widget Custom_Photos_News"><h2 class="widgettitle"><span>Photos</span></h2><ul class="thumb"><li><a href="https://www.thelastamericanvagabond.com/covid-numbers-wrong-mask-science-very-clear-whitney-webb-recent-salas-shooting/" title="COVID Numbers Are Wrong, The Mask Science Is VERY Clear & Whitney Webb On The Recent Salas Shooting"><img class="resize frame" src="https://secureservercdn.net/50.62.194.30/cm2.2c3.myftpupload.com/wp-content/uploads/2020/07/TDWU-7-22-150x150.jpg" alt="" /></a></li><li><a href="https://www.thelastamericanvagabond.com/5-reasons-your-friends-mistrust-covid19-case-numbers/" title="5 Reasons Your Friends Mistrust COVID19 Case Numbers"><img class="resize frame" src="https://secureservercdn.net/50.62.194.30/cm2.2c3.myftpupload.com/wp-content/uploads/2020/07/self-doubt-1-150x150.jpg" alt="" /></a></li><li><a href="https://www.thelastamericanvagabond.com/alleged-salas-family-assailant-previously-worked-for-us-israeli-intelligence-linked-firm/" title="Alleged Salas Family Assailant Previously Worked for US/Israeli Intelligence-Linked Firm"><img class="resize frame" src="https://secureservercdn.net/50.62.194.30/cm2.2c3.myftpupload.com/wp-content/uploads/2020/07/Roy-Den-Hollander-web-800x500-1-150x150.jpg" alt="" /></a></li><li><a href="https://www.thelastamericanvagabond.com/us-covid-19-deaths-drop-substantially-despite-msm-hype-illogical-irrational-mask-hysteria/" title="US COVID-19 Deaths Drop Substantially Despite MSM Hype & The Illogical, Irrational Mask Hysteria"><img class="resize frame" src="https://secureservercdn.net/50.62.194.30/cm2.2c3.myftpupload.com/wp-content/uploads/2020/07/TDWU-7-20-150x150.jpg" alt="" /></a></li><li><a href="https://www.thelastamericanvagabond.com/dont-let-anti-vaxxers-see-this-study/" title="Don't Let "Anti-Vaxxers" See This Study!"><img class="resize frame" src="https://secureservercdn.net/50.62.194.30/cm2.2c3.myftpupload.com/wp-content/uploads/2020/07/190426-measles-150x150.jpg" alt="" /></a></li><li><a href="https://www.thelastamericanvagabond.com/tennessee-man-repeatedly-told-by-contract-tracers-that-he-has-covid-19-but-he-was-never-tested/" title="Tennessee Man Repeatedly Told By Contact Tracers That He Has COVID-19 - But He Was Never Tested"><img class="resize frame" src="https://secureservercdn.net/50.62.194.30/cm2.2c3.myftpupload.com/wp-content/uploads/2020/07/TDWU-7-18-150x150.jpg" alt="" /></a></li><li><a href="https://www.thelastamericanvagabond.com/uk-scientists-expose-over-exaggeration-covid-19-deaths-immunity-passports-begin-miami/" title="UK Scientists Expose ‘Over-Exaggeration’ Of Covid-19 Deaths & Immunity Passports Begin In Miami"><img class="resize frame" src="https://secureservercdn.net/50.62.194.30/cm2.2c3.myftpupload.com/wp-content/uploads/2020/07/TDWU-7-17-150x150.jpg" alt="" /></a></li><li><a href="https://www.thelastamericanvagabond.com/the-face-mask-lie-exposed-the-two-party-push-for-vaccines-us-led-saudi-coalition-kills-7-children/" title="The Face Mask Lie Exposed, The Two-Party Push For Vaccines & US-Led Saudi Coalition Kills 7 Children"><img class="resize frame" src="https://secureservercdn.net/50.62.194.30/cm2.2c3.myftpupload.com/wp-content/uploads/2020/07/TDWU-7-15-150x150.jpg" alt="" /></a></li></ul></section>
            		</div>
                
                
                    <div class="mgs-third-footer-widget mgs-footer-widget">
                       
                    </div>
                
                
            </div><!-- .mgs-footer-widget-wrapper -->
		</div><!-- .footer-widgets-area -->
	</div><!-- .nt-container -->
</div><!-- #top-footer -->

			
			<div id="bottom-footer" class="sub-footer-wrapper clearfix">
				<div class="mgs-container">
					<div class="copyright"><div id="copyright">
			<div id="copyright_left">
		    Follow the change. Be the change.		</div>
		<div class="top-social-wrapper">
				<span class="social-link"><a href="http://facebook.com/247405975293496" target="_blank"><i class="fa fa-facebook"></i></a></span><span class="social-link"><a href="https://twitter.com/@TLAVagabond" target="_blank"><i class="fa fa-twitter"></i></a></span><span class="social-link"><a href="https://www.instagram.com/the_last_american_vagabond/" target="_blank"><i class="fa fa-instagram"></i></a></span>			</div>
		</div></div>
					<nav id="footer-navigation" class="sub-footer-navigation" role="navigation">
						
					</nav>
				</div>
			</div><!-- .sub-footer-wrapper -->
	</footer><!-- #colophon -->
	<div id="mgs-scrollup" class="animated arrow-hide"><i class="fa fa-chevron-up"></i></div>
</div><!-- #page -->

<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var ratingsL10n = {"plugin_url":"https:\/\/www.thelastamericanvagabond.com\/wp-content\/plugins\/wp-postratings","ajax_url":"https:\/\/www.thelastamericanvagabond.com\/wp-admin\/admin-ajax.php","text_wait":"Please rate only 1 item at a time.","image":"stars","image_ext":"gif","max":"5","show_loading":"1","show_fading":"1","custom":"0"};
var ratings_mouseover_image=new Image();ratings_mouseover_image.src="https://www.thelastamericanvagabond.com/wp-content/plugins/wp-postratings/images/stars/rating_over.gif";;
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/50.62.194.30/cm2.2c3.myftpupload.com/wp-content/plugins/wp-postratings/js/postratings-js.js?ver=1.88&#038;time=1595519254'></script>
<script type='text/javascript' src='https://secureservercdn.net/50.62.194.30/cm2.2c3.myftpupload.com/wp-content/themes/newspaper-plus/assets/lib/bxslider/jquery.bxslider.min.js?ver=4.1.2&#038;time=1595519254'></script>
<script type='text/javascript' src='https://secureservercdn.net/50.62.194.30/cm2.2c3.myftpupload.com/wp-content/themes/newspaper-plus/assets/lib/sticky/jquery.sticky.js?ver=20150416&#038;time=1595519254'></script>
<script type='text/javascript' src='https://secureservercdn.net/50.62.194.30/cm2.2c3.myftpupload.com/wp-content/themes/newspaper-plus/assets/lib/sticky/sticky-setting.js?ver=20150309&#038;time=1595519254'></script>
<script type='text/javascript' src='https://secureservercdn.net/50.62.194.30/cm2.2c3.myftpupload.com/wp-content/themes/newspaper-plus/assets/js/custom-script.js?ver=1.0.1&#038;time=1595519254'></script>
<script type='text/javascript' src='https://secureservercdn.net/50.62.194.30/cm2.2c3.myftpupload.com/wp-includes/js/comment-reply.min.js?ver=5.4.2&#038;time=1595519254'></script>
<script type='text/javascript' src='https://secureservercdn.net/50.62.194.30/cm2.2c3.myftpupload.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4&#038;time=1595519254'></script>
<script type='text/javascript' src='https://secureservercdn.net/50.62.194.30/cm2.2c3.myftpupload.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4&#038;time=1595519254'></script>
<script type='text/javascript' src='https://secureservercdn.net/50.62.194.30/cm2.2c3.myftpupload.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4&#038;time=1595519254'></script>
<script type='text/javascript' src='https://secureservercdn.net/50.62.194.30/cm2.2c3.myftpupload.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4&#038;time=1595519254'></script>
<script type='text/javascript' src='https://secureservercdn.net/50.62.194.30/cm2.2c3.myftpupload.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4&#038;time=1595519254'></script>
<script type='text/javascript' src='https://secureservercdn.net/50.62.194.30/cm2.2c3.myftpupload.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4&#038;time=1595519254'></script>
<script type='text/javascript' src='https://secureservercdn.net/50.62.194.30/cm2.2c3.myftpupload.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4&#038;time=1595519254'></script>
<script type='text/javascript' src='https://secureservercdn.net/50.62.194.30/cm2.2c3.myftpupload.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4&#038;time=1595519254'></script>
<script type='text/javascript' src='https://secureservercdn.net/50.62.194.30/cm2.2c3.myftpupload.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4&#038;time=1595519254'></script>
<script type='text/javascript' src='https://secureservercdn.net/50.62.194.30/cm2.2c3.myftpupload.com/wp-includes/js/wp-embed.min.js?ver=5.4.2&#038;time=1595519254'></script>
<script async="async" type='text/javascript' src='https://secureservercdn.net/50.62.194.30/cm2.2c3.myftpupload.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6&#038;time=1595519254'></script>
<script type='text/javascript' src='https://secureservercdn.net/50.62.194.30/cm2.2c3.myftpupload.com/wp-includes/js/underscore.min.js?ver=1.8.3&#038;time=1595519254'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/50.62.194.30/cm2.2c3.myftpupload.com/wp-includes/js/wp-util.min.js?ver=5.4.2&#038;time=1595519254'></script>
<script type='text/javascript' src='https://secureservercdn.net/50.62.194.30/cm2.2c3.myftpupload.com/wp-includes/js/backbone.min.js?ver=1.4.0&#038;time=1595519254'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://secureservercdn.net/50.62.194.30/cm2.2c3.myftpupload.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131&#038;time=1595519254'></script>
<script type='text/javascript' src='https://secureservercdn.net/50.62.194.30/cm2.2c3.myftpupload.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.4.2&#038;time=1595519254'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/50.62.194.30/cm2.2c3.myftpupload.com/wp-includes/js/mediaelement/wp-playlist.min.js?ver=5.4.2&#038;time=1595519254'></script>
<script type="text/html" id="tmpl-wp-playlist-current-item">
	<# if ( data.poster ) { #>
			<img src="{{ data.poster.src }}" />
	<# } #>
	<div class="wp-playlist-caption">
		<# if ( data.meta.program_title ) { #>
			<span class="wp-playlist-item-meta wp-playlist-item-title">{{ data.meta.program_title }}</span>
		<# } #>
		<# if ( data.meta.link ) { #>
		<span class="wp-playlist-item-meta wp-playlist-item-title"><a href="{{ data.meta.link }}" rel="nofollow">{{ data.title }}</a></span>
		<# } else if ( data.title ) { #>
		<span class="wp-playlist-item-meta wp-playlist-item-title">{{ data.title }}</span>
		<# } #>
		<# if ( data.meta.date ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.date }}</span><# } #>
		<# if ( data.meta.itunes_subtitle ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.itunes_subtitle }}</span><# } #>
	</div>
</script>
<script type="text/html" id="tmpl-wp-playlist-item">
	<div class="wp-playlist-item">
		<a class="wp-playlist-caption" href="{{ data.src }}">
				<!-- <span class="wp-playlist-item-title">&#8220;{{{ data.title }}}&#8221;</span> -->
				<# if ( data.title ) { #>
				<span class="wp-playlist-item-title">{{ data.title }}</span>
				<# } #>
				<# if ( data.meta.date ) { #>
				<span class="wp-playlist-item-artist"> &mdash; {{ data.meta.date }}</span>
				<# } #>
		</a>
		<# if ( data.meta.length_formatted ) { #>
		<div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
		<# } #>
	</div>
</script>


</body>
</html>
